15:00:16 <DaveBarach> #startmeeting fdio vpp
15:00:16 <collabot> Meeting started Tue Jun 21 15:00:16 2016 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:16 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:16 <collabot> The meeting name has been set to 'fdio_vpp'
15:01:52 <DaveBarach> #info dwallace reporting on CSIT
15:02:20 <DaveBarach> #info csit working on 16.06 test report publication
15:03:21 <DaveBarach> #info Jan Gelety reporting on test implementation
15:08:39 <DaveBarach> #info Marke Gradzki reporting on Honeycomb
15:09:07 <dwallacelf> #link https://wiki.fd.io/view/CSIT/Branching_Strategy
15:10:09 <DaveBarach> #info HC to mail review requests to DRB - other committers out of town this week
15:11:45 <DaveBarach> #info keith on NSH / SFC
15:12:20 <DaveBarach> #info NSH/SFC patches in flight, hongjun to be committer for NSH/SFC
15:15:44 <DaveBarach> #info florin on one-lisp: multi-tenancy support close, need csit
15:15:49 <DaveBarach> #info tests added
15:17:37 <DaveBarach> #info one-lisp performance tests seem low, Florin to ping Dave offline
15:19:49 <mortderire> Jeff Shaw
15:24:52 <DaveBarach> #info need committer vote on 16.09 release plan
15:25:48 <dwallacelf> #link https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_16.09
15:28:57 <dwallacelf> #link https://lists.fd.io/pipermail/vpp-dev/2016-June/001449.html
15:29:29 <alagalah> #link https://lists.fd.io/pipermail/vpp-dev/2016-June/001552.html Root of date
15:33:06 <RayKinsella> is there a strict dependency between ODL and 16.09 versus 16.06?
15:35:09 <DaveBarach> #action keith to work w/ honeycomb to make API / functional freeze dates work
15:39:35 <alagalah> DaveBarach: I need to drop off... anything more for me ?
15:41:45 <dwallacelf> #info suggestion for VPP merge job to notify honeycomb to run integration/api tests against latest VPP image
15:45:44 <DaveBarach> #info sandbox report: new router project,
15:46:22 <DaveBarach> #info OSPF / control-plane packets punted by vpp; arp snooping
15:50:03 <DaveBarach> #endmeeting