15:00:55 <DaveBarach> #startmeeting fdio vpp
15:00:55 <collabot> Meeting started Tue Aug 30 15:00:55 2016 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:55 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:55 <collabot> The meeting name has been set to 'fdio_vpp'
15:02:59 <DaveBarach> #topic Maciek / Miro on CSIT
15:03:35 <DaveBarach> #info dual-loops (data plane) not covered in functional tests
15:05:42 <tfherbert> BillyM: Go to https://wiki.fd.io/view/VPP/Meeting#Agenda and click on "Register for Meeting" and you will get a link.
15:06:28 <mackonstan> #info nightly perf trending: https://jenkins.fd.io/view/csit/job/csit-vpp-verify-perf-master-nightly-all/
15:10:39 <DaveBarach> #info perf testbed issues due to network connectivity issues
15:11:02 <DaveBarach> #info Maciek asks: "who's working the problem from the LF side?"
15:11:18 <DaveBarach> #info two open cases, LF working on it.
15:14:33 <DaveBarach> #info csit release branch pull tomorrow or 9/1
15:14:54 <DaveBarach> #topic Maros reporting on Honeycomb
15:15:42 <DaveBarach> #info HC working on minimal (size) distro, IETF ACLs, uploading goods to repo
15:16:17 <DaveBarach> #info index not being generated. Ed pushed a patch to fix, not merged yet, trying to avoid distracting LF infra guys
15:17:14 <DaveBarach> #topic NSH/SFC report from Keith
15:18:03 <DaveBarach> #info NSH/SFC release planned to track 16.09 vpp release, also called 16.09, should trail vpp release by a week or so
15:19:16 <alagalah> #info NSHSFC will align on dates but be offset a milestone. ie VPP RC2 = NSH_SFC RC1 etc
15:19:21 <DaveBarach> #topic ONE-LISP Florin Coras reporting
15:19:33 <DaveBarach> #info linuxcon preso on doing LISP in VPP
15:19:38 <alagalah> #info florinc presenting ONE at LinuCON , did a very nice job
15:20:05 <alagalah> #topic TLDK readout
15:20:10 <DaveBarach> #topic TLDK report from Keith Wiles
15:20:26 <DaveBarach> #info first meeting tomorrow 10am CDT (US central time)
15:21:34 <DaveBarach> #topic DPDK packaging, no report
15:21:59 <keith_wiles> #link https://wiki.fd.io/view/TLDK/Meeting
15:23:05 <alagalah> #topic TWS
15:23:16 <alagalah> #info call is happening today re: security work and IPSEC.
15:23:23 <alagalah> #info Call is at 0915am Pacific
15:23:39 <alagalah> #link https://wiki.fd.io/view/TWS TWS page
15:24:11 <DaveBarach> #topic TWS call
15:25:32 <DaveBarach> #info target 2 weeks from today for TWS 16.12 technical planning session
15:25:55 <DaveBarach> #action dbarach email neale ranns re fib 2.0 TWS call
15:26:26 <DaveBarach> #topic fd.io mini-summit Ed
15:26:31 <edwarnicke> #link https://lists.fd.io/pipermail/vpp-dev/2016-August/002221.html <- Call for Presentations
15:26:40 <edwarnicke> #link https://fd.io/news/events/2016-09-26/fdio-mini-summit-open-daylight-summit
15:28:58 <alagalah> #info alagalah Will be presenting containers + VPP and potentially co-presenting with Intel on NSH_SFC + ODL SFC
15:29:11 <alagalah> #info vina ermigan (sp?) will be presenting ONE LISP
15:29:36 <alagalah> #info pierre maybe attending to present LB
15:29:54 <DaveBarach> #info Ray K planning to attend, others possible will follow up
15:30:01 <alagalah> #info ray kinsella may attend... Intel still arranging who will attend given its a combined conference....
15:33:51 <alagalah> #topic VPP Release
15:34:04 <alagalah> #info tomorrow will lay down the RC2 tag... minimal impact event
15:34:07 <alagalah> #topic docs
15:34:32 <alagalah> #info Chrisy reports that folks are generally contributing ...
15:34:54 <alagalah> #info DaveBarach suggests we can minimise the amount of verify etc in Jenkins for patches that only change comments
15:42:04 <DaveBarach> #topic discussion about 16.09 press release(s)
15:42:25 <DaveBarach> #info Ed suggest a combined multi-project press release
15:44:25 <DaveBarach> #topic Consumability
15:44:55 <DaveBarach> #info Tom Herbert mentions issue w/ wiki (16.06 vs master)
15:45:08 <DaveBarach> #info show people how to get 16.09, etc
15:45:08 <edwarnicke> tfherbert: Could you point to the link that is wrong?
15:45:47 <DaveBarach> #info feel free to fix the wiki (:-)
15:46:35 <alagalah> tfherbert:  Thanks for running with that mate... its a simple fact that I develop on a Ubuntu bare metal box, and with Vagrant mounting, I tend to run VMs the same ...
15:52:15 <DaveBarach> #endmeeting