15:01:52 <DaveBarach> #startmeeting fdio vpp
15:01:52 <collabot> Meeting started Tue Sep  6 15:01:52 2016 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:52 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:52 <collabot> The meeting name has been set to 'fdio_vpp'
15:02:09 <DaveBarach> #info agenda aditions?
15:02:26 <DaveBarach> #topic CSIT report from Maciek
15:03:03 <DaveBarach> #info 6 P0 issues still open for 16.09
15:03:41 <DaveBarach> #info expect functional note to vpp-dev after csit call tomorrow (16.09)
15:03:56 <DaveBarach> #info performance OK as of the moment
15:04:36 <DaveBarach> #info  latency measures challenging w/ trex
15:05:20 <DaveBarach> #info vhost test results not currently right
15:06:09 <DaveBarach> #info LF infra issues, fixed as of last Monday
15:06:16 <DaveBarach> #info 16.09 csit branch pulled
15:06:56 <DaveBarach> #topic Honeycomb
15:07:31 <DaveBarach> #info marek reports infra issues: artifacts not being published
15:07:54 <DaveBarach> #info LF knows about these issues, but no progress since last week
15:08:44 <DaveBarach> #info Ed still digging into LF infra issues
15:10:53 <DaveBarach> #info Vanessa is looking into Jenkins slave starvation
15:12:02 <mackonstan> #info useful link to monitor number of jenkins slave: https://jenkins.fd.io/computer/
15:12:27 <mackonstan> #link https://jenkins.fd.io/computer/
15:13:51 <DaveBarach> #action Ed to work with LF to deal with infra issues from Honeycomb
15:14:36 <DaveBarach> #info jvpp artifacts not being published (vpp merge jobs) hard-coded version numbers
15:15:10 <DaveBarach> #info Honeycomb merge jobs can't publish artifacts due to missing/incorrect credentials
15:16:32 <DaveBarach> #topic Keith Burns NSH/SFC report
15:17:04 <DaveBarach> #info patches need to be merged, Chrisy took care of one a short while ago
15:18:22 <DaveBarach> #info additional infra issues w/ NSH-SFC
15:19:11 <DaveBarach> #info Yi Yang will co-present w/ Keith at mini-summit
15:21:14 <DaveBarach> #topic Florin reports on ONE-LISP
15:21:23 <DaveBarach> #info some bugfixing, nothing major to report
15:21:45 <DaveBarach> #topic Pierre reports on sandbox
15:21:51 <DaveBarach> #info nothing significant to report
15:22:19 <DaveBarach> #topic Keith Wiles reporting on TLDK
15:22:48 <DaveBarach> #info reminder TLDK call tomorrow at this time.
15:23:18 <DaveBarach> #topic DPDK packing project report from Ed
15:23:47 <DaveBarach> #info about ready to push current artifacts
15:24:42 <DaveBarach> #info discussion about moving vpp patches to the dpdk packaging project
15:27:54 <DaveBarach> #info Ray and Keith discuss interaction between dpdk community and fd.io
15:28:07 <DaveBarach> #info there is no dpdk weekly meeting
15:32:58 <mortderire> call is breaking up for me.
15:33:14 <Chrisy> dave was very dalek like, but keith is coming across clearly
15:33:26 <mortderire> Yeah Keith is fine.
15:34:22 <DaveBarach> #info dbarach apologizes for crappy audio. if it continues, I'll dial back in...
15:35:05 <DaveBarach> #info topics for minisummit should be known by Thursday
15:35:37 <DaveBarach> #info 16.09 final artifacts pulled next Weds
15:35:55 <alagalah> #link https://jira.fd.io/browse/VPP-165?jql=text%20~%20%22documentation%22 JIRAs for docs
15:35:58 <DaveBarach> #topic 16.09 release
15:36:13 <alagalah> #link https://wiki.fd.io/view/VPP/Documentation#Documenting_a_Debug_CLI_command Documentation HOWTO
15:37:28 <alagalah> #link https://wiki.fd.io/view/VPP/Command-line_Interface_(CLI)_Guide Current VPP CLI guide
15:39:39 <alagalah> #link https://wiki.fd.io/view/VPP/Command-line_Arguments
15:48:49 <DaveBarach> #info final release mechanics not written down
15:55:18 <DaveBarach> #endmeeting