15:03:53 <DaveBarach> #startmeeting fdio vpp
15:03:53 <collabot`> Meeting started Tue Sep 27 15:03:53 2016 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:53 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:53 <collabot`> The meeting name has been set to 'fdio_vpp'
15:04:53 <DaveBarach> #topic csit report from Jan Gelety
15:05:03 <DaveBarach> #info csit 16.09 report published
15:06:09 <DaveBarach> #info no blocker infra issues for csit at the moment
15:06:49 <DaveBarach> #topic Marek Gradzki on Honeycomb
15:06:58 <DaveBarach> #info HC 16.09 released last week!
15:07:13 <DaveBarach> #info working on documentation, patch in review
15:07:18 <jgelety> #link CSIT 1609 report: https://wiki.fd.io/view/CSIT/VPP-16.09_Test_Report
15:07:21 <DaveBarach> #info working on new features, test coverage
15:07:59 <DaveBarach> #topic NSH/SFC released last week
15:08:24 <DaveBarach> #topic Florin reports on ONE-LISP
15:08:32 <DaveBarach> #info released 16.09 as part of vpp
15:08:41 <DaveBarach> #info working on API
15:10:46 <DaveBarach> #info python API doesn't deal with "typeonly" api constructs at the moment
15:11:13 <DaveBarach> #info planning to fix in next release?
15:11:29 <DaveBarach> #info LISP wants to send structures
15:12:26 <DaveBarach> #topic Sandbox, no report Pierre in Seattle
15:13:25 <DaveBarach> #topic TLDK call is on for tomorrow, not much expected
15:13:36 <DaveBarach> #info keith wiles reporting
15:14:19 <DaveBarach> #topic DPDK packaging, no report, Ed in Seattle
15:14:44 <tfherbert> #info having mike problems. I have comment about DPDK packaging.
15:15:32 <tfherbert> #info. OK, I submitted proposal for DPDK rPM packaging project.
15:15:42 <DaveBarach> #info LISP L2 overlays not working w/ fib 2.0, Neale is on it
15:16:03 <keith_wiles> #info Keith Wiles
15:16:13 <tfherbert> #info also working with Centos nfv-sig to house downstream Distro...
15:16:35 <tfherbert> #info for dpdk packaging and fd.io RPM in distro. Working with Ed on this issue.
15:16:57 <tfherbert> #info sorry  about mike problems...
15:17:17 <keith_wiles> #info do not let it happen again :-)
15:18:58 <DaveBarach> #info Dave Wallace trying to repro sporadic jvpp build failures
15:19:30 <DaveBarach> #info Marek believes these failures have been fixed [mumble Makefile target mokus]
15:20:22 <DaveBarach> #action dbarach to relay slide deck info from mini-summit in seattle
15:21:42 <DaveBarach> #topic static analysis
15:23:08 <DaveBarach> #info coverity choking on _Static_assert(...) macros added in fib 2.0; may have to rethink that macro
15:23:21 <DaveBarach> #info if we can't convince coverity to process them gracefully
15:24:25 <tfherbert> #info Byu everybody.
15:24:42 <DaveBarach> #endmeeting