15:01:01 <DaveBarach> #startmeeting fdio vpp
15:01:01 <collabot`> Meeting started Tue Oct 18 15:01:01 2016 UTC. The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:01 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:01 <collabot`> The meeting name has been set to 'fdio_vpp'
15:01:13 <valderrv> #info Vanessa Valderrama
15:02:48 <DaveBarach> #topic agenda additions?
15:03:12 <DaveBarach> #topic CSIT
15:03:32 <DaveBarach> #info still migrating production testbed to Ubuntu 16.04
15:04:07 <DaveBarach> #info ray k asks if we're deprecating 14.04
15:06:56 <DaveBarach> #info make test tests passing, can we merge them?
15:07:03 <DaveBarach> #info next q: add to verify job
15:08:06 <DaveBarach> #agreed to add "make test" to the csit verify job when practicable
15:08:10 <mackonstan> #link https://gerrit.fd.io/r/#/c/3345/
15:08:53 <DaveBarach> #topic Jerome reporting on Honeycomb
15:09:08 <DaveBarach> #info integrating stateless ACLs
15:09:18 <DaveBarach> #info prototyping stateful ACLs
15:10:06 <DaveBarach> #info Marek outbound ACLs in review for bridging
15:10:23 <DaveBarach> #info improve java api
15:14:49 <DaveBarach> #topic Ed on NSH/SFC
15:15:04 <DaveBarach> #info discussions around classifier integration ongoing
15:15:19 <DaveBarach> #topic Florin reports on ONE-LISP
15:15:32 <DaveBarach> #info multi-tenancy / RTR underway
15:16:38 <DaveBarach> #info LISP control-plane needs a Patricia Trie
15:18:02 <DaveBarach> #action dbarach and florin to discuss offline
15:18:22 <DaveBarach> #topic sandbox no report Pierre not on call
15:18:59 <DaveBarach> #topic TLDK not much to report this week due to dpdk meeting
15:19:31 <DaveBarach> #info Ray to set up sync meeting
15:19:48 <DaveBarach> #info ray to elaborate use-cases going direct onto the TLDK
15:20:13 <DaveBarach> #info Konstantin pushed RFC draft late last week
15:21:03 <DaveBarach> #topic DPDK packaging Tom H reporting
15:21:43 <DaveBarach> #info verify job mods need to be reviewed / pushed
15:22:47 <DaveBarach> #topic deprecate ubuntu 14.04 discussion
15:23:35 <DaveBarach> #info CSIT won't run 14.04 in the very near future
15:27:37 <DaveBarach> #agreed that we will release-note 14.04 not "officially" supported in the next fd.io release
15:27:57 <DaveBarach> #agreed that 14.04 will be deprected in the 17.04 rease
15:28:26 <DaveBarach> #topic LF infra report
15:29:06 <DaveBarach> #info Vanessa reports issues with openstack slave minions ending up in error states
15:29:58 <DaveBarach> #info issues reported this morning by Dave Wallace
15:30:33 <DaveBarach> #info number of patches applied to Jenkins triggers apparently causing looping
15:31:40 <DaveBarach> #topic Damjan on 17.01 release planning
15:31:56 <DaveBarach> #info nothing to report aside from bugfixes and minor features
15:39:34 <DaveBarach> #action dbarach to ping hqos guys to deal with Coverity warnings
15:40:21 <DaveBarach> #topic consumability
15:40:53 <DaveBarach> #info dpdk tarball download very slow / broken again yesterday
15:40:58 <DaveBarach> #info seems OK today
15:42:33 <DaveBarach> #info dwallace reports vagrant breaking on centos?
15:43:21 <DaveBarach> #info tom reports historical clock skew issues w/ vagrant + centos
15:43:44 <DaveBarach> #info tom asks for a pastebin snapshot of issue dwallace reported
15:46:22 <DaveBarach> #info Tom asks if dwallace did a centos upgrade prior to hitting the issue
15:47:13 <DaveBarach> #info dwallace reports he was using a mac mini, so no...
15:47:24 <dwallacelf> #info Mac OS 10.11.6
15:50:22 <DaveBarach> #topic John Lo mentions that deleting interfaces is at best partially implemented
15:53:08 <DaveBarach> #endmeeting