16:03:19 <DaveBarach> #startmeeting fdio vpp
16:03:19 <collabot`> Meeting started Tue Nov  8 16:03:19 2016 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:19 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:03:19 <collabot`> The meeting name has been set to 'fdio_vpp'
16:03:45 <jonhahn> #topic Agenda additions
16:04:02 <jonhahn> #topic CSIT Maciek reporting
16:04:37 <jonhahn> #info VIRL functional test, complete coverage of flip test cases
16:04:57 <jonhahn> #info issue - need more hardware
16:05:09 <DaveBarach> #info centos csit test not complicated, running shy of hardware
16:05:48 <jonhahn> #info test framework and test cases ready
16:07:08 <jonhahn> #info excellent development - ability to test multi-threading now
16:08:54 <mackonstan> #info vpp test framework ready - time to creat vpp-test-verify* jobs for ubuntu1404, ubuntu1604, centos7
16:09:17 <jonhahn> #topic Honeycomb - no reporting ?
16:10:56 <jonhahn> #topic nsh
16:11:11 <DaveBarach> #info NSH policy meeting this AM
16:11:36 <DaveBarach> #info resolved arch scheme to move forward
16:13:31 <jonhahn> #topic ONE-LISP by Florin
16:13:51 <jonhahn> #info progressing well.  working on completing the map register, control plane, no blockers
16:14:06 <jonhahn> #topic Sandbox
16:14:12 <jonhahn> #info no reporting
16:14:20 <jonhahn> #topic TLDK - Keith W
16:14:25 <jonhahn> #info have a meeting tomorrow
16:14:31 <jonhahn> #info standard call
16:14:41 <jonhahn> #topic DPDK packaging
16:15:18 <jonhahn> #info things are merged, RPM are building, being uploaded to repo in Nexus.  Working well, making good progress.
16:15:29 <jonhahn> #topic Infra
16:15:56 <jonhahn> #info if any infra issues, DaveB will take to TSC this week
16:16:18 <jonhahn> #topic Release Planning
16:16:35 <jonhahn> #info we're close to freeze date - begining of December
16:19:15 <jonhahn> #info Testing: need everyone to be very careful... increase the level of care.
16:20:22 <jonhahn> #info DPDK testing - very important.  At somepoint, need to start performance testing.. performance regressions in DPDK
16:21:04 <jonhahn> #info Damian feels there's a need for some manual testing in addition to automated testing
16:25:19 <jonhahn> #info Damjan feels the need to increase the number of guests
16:26:31 <jonhahn> #action Thomas to send a list to any additional to what's been discussed
16:28:43 <jonhahn> #action Damjan...(placeholder)
16:31:49 <jonhahn> #info please let Damjan know the code that will be moved into this release
16:32:11 <jonhahn> #info need Jira ticket clean-up
16:32:18 <jonhahn> #topic documentation
16:32:44 <jonhahn> #info prioritization of what needs to be write-up
16:33:43 <jonhahn> #info developer API guide needed? is this achievable?
16:34:05 <mackonstan> #link https://wiki.cisco.com/display/VPP/VPP+usability
16:34:45 <Chrisy> that link is not reachable outside cisco, it seems
16:34:45 <mackonstan> #info - sorry take this link away - erase it
16:35:02 <Chrisy> use #undo
16:35:02 <mackonstan> #info it's a broken cisco wiki :)
16:35:08 <jonhahn> #topic Code Base activity
16:35:08 <mackonstan> #undo
16:35:16 <jonhahn> #info getting pretty good commit velocity
16:35:24 <Chrisy> hm, undo no worky, oh wll
16:35:26 <mackonstan> #undo irc://barjavel.freenode.net:6697/#link https://wiki.cisco.com/display/VPP/VPP+usability
16:35:34 <mackonstan> #undo https://wiki.cisco.com/display/VPP/VPP+usability
16:35:41 <jonhahn> #info good to see community debugging and just throwing over the fence
16:35:59 <mackonstan> #info link for VPP usability brain-storming
16:36:01 <mackonstan> #link https://wiki.fd.io/view/VPP_Usability_Track
16:36:40 <jonhahn> #action Ray to set-up meeting to address vhost user
16:36:52 <tfherbert> #info please include me tfherbert in vhost-user meeting.
16:37:12 <mackonstan> #info please include me mackonstan/mkonstan@cisco.com in vhost-user meeting
16:37:31 <tfherbert> #info therbert@redhat.com in vhost-user discussion...
16:37:44 <DaveBarach> #endmeeting