16:01:08 <DaveBarach> #startmeeting fdio vpp
16:01:08 <collabot`> Meeting started Tue Nov 29 16:01:08 2016 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:08 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:08 <collabot`> The meeting name has been set to 'fdio_vpp'
16:02:08 <jong> #topic CSIT - Maciek reporting
16:02:18 <jong> #info no major developments
16:02:34 <jong> #info continuing to optimize the execution environment
16:03:08 <jong> #info almost done with multi-threading analysis.  report should be coming out this week.  reporting on inconsistencies.
16:03:45 <jong> #info vhost work to be posted in wiki this week
16:05:02 <jong> #info Thomas having issues accessing the VIRL infrastructure.  Created ticket with helpdesk.
16:05:51 <jong> #action Thomas to send Maciek the issue ticket (not able to connecting VIRL) for follow-up
16:08:03 <jong> #action Maciek will provide update on L2 path performance improvements
16:08:06 <mackonstan> #link https://jenkins.fd.io/view/csit/job/csit-vpp-verify-perf-master-nightly-all/plot/RFC2544%3ANDR/
16:08:34 <mackonstan> #link https://jenkins.fd.io/view/csit/job/csit-vpp-verify-perf-master-nightly-all/plot/RFC2544%3APDR/
16:09:01 <mortderire> great works folks
16:10:38 <jong> #info Big L2 path improvements.  Maciek will provide summary level in additions to links provided
16:10:51 <jong> #topic Honeycomb - Marek reporting
16:11:40 <jong> #info ACL plugin - in review
16:11:58 <jong> #info Discussing how to support Telemetry in Honeycomb
16:13:10 <jong> #topic NSH - Keith B. reporting
16:13:52 <jong> #info Reviewed release plan.
16:26:13 <jong> #topic LISP - Florin reporting
16:26:30 <jong> #info working on the control plane.  Implementation complete.
16:26:43 <jong> #info almost done with adding timers to mapping
16:27:18 <jong> #topic Sanbox - Pierre reporting
16:27:54 <jong> #info working on improving the data path in vhost
16:28:09 <DaveBarach> #info pierre mentions a 20-24% improvement in vhost_user performance
16:29:15 <jong> #info not in repo yet.  still need to merge.  should be done by tomorrow
16:30:23 <jong> #info this code improvement will be part of 17.01
16:30:38 <jong> #topic TLDK - Keith W. reporting
16:31:03 <jong> #info moved meeting to Fri 9am Central
16:31:35 <jong> #info first pass of VPP integration - hopefully by this week
16:31:58 <jong> #topic DPDK packaging - Ed reporting
16:32:33 <jong> #info RPM side, need 16.11 packaged (per Thomas)
16:32:56 <jong> #topic Infra status - Vanessa reporting
16:34:05 <jong> #info bug that affected Jenkins jobs identified and resolved
16:34:56 <jong> #info #action Vanessa report out on root cause of Jenkins issues
16:35:59 <jong> #topic vhost user - Damjan
16:38:50 <jong> #topic DPDK - Damjan
16:40:35 <jong> #testing new API in DPDK.  part of patch, submitted to DPDK.
16:41:36 <jong> #topic VPP 17.01 - Damjan
16:42:35 <jong> #info code freeze next week.  commnicated to other teams.
16:43:54 <jong> #action DB to ask Ole about API split work
16:45:29 <jong> #action bug fixes needs to have JIRA tickets
16:47:19 <jong> #info making progress on SNAT.  Initial tests shows that it works.
16:48:43 <jong> #topic Static analysis - DB reporting
16:49:25 <jong> #info 8 warnings at last run; snat plugin +6, local minimum 2
16:50:44 <jong> #hoping to have zero defects reported for this release
16:50:58 <jong> #info hoping to have zero defects reported for this release
16:51:19 <jong> #Documentation - Chris reporting
16:52:06 <jong> #topic Code Base activity
16:54:14 <DaveBarach> #info can anyone hear me?
16:54:19 <DaveBarach> #info at the moment?
16:54:56 <jong> #info DB - we can't hear you
16:59:09 <Chrisy> (had to bail, catch you all next time)
17:02:44 <DaveBarach> #endmeeting