16:01:11 <DaveBarach> #startmeeting fdio vpp
16:01:11 <collabot> Meeting started Tue Dec 13 16:01:11 2016 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:11 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:11 <collabot> The meeting name has been set to 'fdio_vpp'
16:02:19 <Jong_> #topic agenda additions
16:02:40 <Jong_> #topic CSIT - Maciek reporting
16:04:29 <Jong_> #info wiki to outline vhost use cases
16:07:02 <Jong_> #info facing issues on servers.. deleting some infra directories.. 'simulation unable to start'
16:07:48 <DaveBarach> #info /scratch disappearing out from under virl tests
16:07:50 <Jong_> #info Thomas H: CentOS onboarding - making progress. addressing some bugs.
16:08:46 <Jong_> #topic Honeycomb - Marek reporting
16:09:21 <Jong_> #info Survived API freeze.  Some pending issues for Honeycomb API freeze, but in good shape
16:09:33 <Jong_> #topic NSH - Keith B. reporting
16:10:03 <Jong_> #info had meeting yesterday.  Making good progress (eg. classifier.)
16:10:13 <Jong_> #topic LISP - Florin
16:10:22 <Jong_> #info making good progress
16:10:30 <Jong_> #topic Sanbox - Pierre reporting
16:10:47 <Jong_> #topic TLDK - Keith W
16:11:37 <Jong_> #info had recent meetings.  moving along.
16:11:50 <mackonstan> #info - belated link to vpp vhostuser use case and test case scenarios
16:11:53 <mackonstan> #link https://wiki.fd.io/view/CSIT/vhostuser_test_scenarios
16:12:17 <Jong_> #topic DPDK packaging
16:12:48 <Jong_> #info no progress on repo itself.  progress on discussions on where we want to be building the RPM
16:19:48 <Jong_> #action start a email discussion on DPDK packaging rules and criteria
16:20:00 <Jong_> #topic Infra - Ed reporting
16:20:19 <Jong_> #info Infra issues reoccuring in the last few days.
16:21:54 <Jong_> #info Monitoring heuristics needs to be refined.  Ed working to making the heuristics public so folks can comment
16:25:46 <Jong_> #action Infra item at TSC meeting on Thursday - Ed
16:25:55 <Jong_> #topic 1701 release - Damjan
16:26:01 <Jong_> #info all the patches are in
16:26:36 <Jong_> #info December 21 - R1 - branch cut off
16:26:49 <Jong_> #topic Devzone preo - Keith B.
16:27:41 <Jong_> #info Intel sponsored event, ~50 people in the room, 2 day event on data plane, 1 day - DPDK oriented, 2 day - VPP focused
16:28:21 <Jong_> #info quality of engagement from audience
16:28:26 <tfherbert> #info are presentations available?
16:29:29 <tfherbert> #info vpp wiki is the right place! Thanks!
16:29:57 <Jong_> #topic Language bindings - Ole
16:32:46 <Jong_> #info making progress.  this work helps to eliminate some manual steps
16:34:18 <Jong_> #info make test status - runs successfully, but not quite as robust yet.
16:36:57 <Jong_> #info Ole working to address the make test open items
16:47:34 <Jong_> #topic packaging discussions
16:48:57 <Jong_> #action Dave W. to start a discussion on framework for packaging approach, plan.
16:50:01 <Jong_> #topic Code Base activity - DB reporting
16:50:20 <Jong_> #info making good progress, almost 70 patches merged last week
16:56:37 <Jong_> #topic performance - Damjan
16:57:43 <Jong_> #info IPv4 path - big jump in performance numbers
16:58:47 <BillyM> #info +1 on canceling 12/27
16:59:19 <DaveBarach> #agreed cancel project meeting 12/27 due to holiday week
16:59:26 <DaveBarach> #endmeeting