16:00:06 <DaveBarach> #startmeeting fdio vpp
16:00:06 <collabot> Meeting started Tue Jan 31 16:00:06 2017 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:06 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:06 <collabot> The meeting name has been set to 'fdio_vpp'
16:02:21 <jong> #topic agenda additions
16:02:26 <dwallacelf> #info Dave Wallace
16:02:55 <tfherbert> #info Tom Herbert
16:04:23 <jong> #topic CSIT - Maciek reporting
16:04:32 <valderrv> #info Vanessa Valderrama
16:05:18 <jong> #info some infra issues are blocking publishing docs on fd.io..
16:05:56 <jong> #action Vanessa will look into CSIT publishing doc issue
16:06:33 <jong> #topic Honeycomb - Marek reporting
16:06:42 <jong> #info HC 17.01 was successfully released
16:07:25 <jong> #info HC VPP artifacts are in the repo
16:08:09 <jong> #topic NSH - Keith B.
16:08:22 <jong> #info not much update as Chinese new year yesterday
16:09:11 <jong> #info some header matching issue... Keith B. will look to track down
16:09:22 <jong> #topic LISP - Florin reporting
16:09:28 <jong> #info doing more API fixing
16:10:01 <jong> #info using BETR option for LISP//
16:11:22 <jong> #info will write more instructions in the wiki
16:17:11 <jong> #info expanding LISP to support NSH as payload.. for iOAM
16:17:43 <jong> #info this may require some rewrite within VPP FIB
16:17:59 <jong> #topic Sandbox - no reporting
16:18:07 <jong> #topic TLDK - Keith W. reporting
16:18:31 <jong> #info on schedule to release soon
16:18:37 <jong> #info still meetings on Fridays
16:18:52 <jong> #topic DPDK packaging - Tom H. reporting
16:19:12 <jong> #info meeting tomorrow.  continuing discussion.  nothing new at the moment
16:19:21 <jong> #topic Infra - Vanessa reporting
16:20:05 <jong> #info other than the vpp artifact issue, operating as expected
16:20:46 <jong> #topic Vagrant - Dave Wallace reporting
16:21:28 <jong> #info in progress to make this work on all the supported OS
16:23:25 <jong> #info need someone who has access to VMWare to verify. Keith B will take a look.
16:23:49 <BillyM> #info RPM-DPDK Packaging meeting today, not tomorrow.
16:28:59 <jong> #info looking to incorporate box? files into CSIT weekly jobs
16:31:17 <jong> #topic Damjan topics
16:32:00 <jong> #info just submitted to gerrit. put -2. (buffer cloning)  would like people to review and provide feedback.
16:35:03 <jong> #info Sergio submitted patch
16:36:11 <jong> #info VPP 17.01 - too early to respin.  let's wait a week or two.
16:36:51 <jong> #action Keith B. will submit the patch on noinst_HEADERS
16:38:14 <jong> #action clarity in fd.io landing page - for release info
16:42:26 <jong> #topic 17.04 release planning
16:42:39 <jong> #link https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_17.04
16:43:02 <jong> #topic Static Analysis - DB
16:43:42 <jong> #info see latest Coverity Run results.
16:43:48 <jong> #link https://scan.coverity.com/projects/fd-io-vpp
16:49:36 <jong> #action Chris L. to file help desk ticket re email alias for Coverity runs
16:50:13 <jong> #topic Code Base activity
16:50:22 <jong> #info 49 merged, up from 30 last week
16:50:34 <jong> #topic - other topics
16:50:57 <jong> #info DB looking into snort
16:53:10 <DaveBarach> #endmeeting