#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 14:52:14 UTC (full logs).

Meeting summary

    1. Dave Wallace (dwallacelf, 15:03:30)
    2. crypto testing working (DaveBarach, 15:03:49)
    3. 2.5MPPS for AES, SHA-1 per core (DaveBarach, 15:04:07)
    4. Centos - still some hiccups (jong_, 15:06:07)
    5. troubleshooting perf test run ssh timeouts (DaveBarach, 15:06:14)
    6. status updated on 17.04 CSIT wiki (jong_, 15:06:22)
    7. refactoring in parallel w/ vpp binary API split (DaveBarach, 15:07:05)
    8. working on refactoring (jong_, 15:07:08)
    9. policer impl merged today (DaveBarach, 15:07:36)
    10. adding support for jvpp tests (DaveBarach, 15:11:46)
    11. https://lists.fd.io/pipermail/nsh_sfc-dev/2017-March/000445.html NSH minutes 13 March 2017 (alagalah, 15:13:43)
    12. making progress on iOAM (jong_, 15:14:22)
    13. https://lists.fd.io/pipermail/nsh_sfc-dev/2017-March/000445.html NSH minutes 13 March 2017 (alagalah, 15:15:11)
    14. generating LISP stats in the data plane (DaveBarach, 15:15:30)
    15. bug fixing (DaveBarach, 15:15:38)
    16. in progress with patches, some awaiting approval (jong_, 15:18:24)
    17. observed that gerritt runs slowly at times (jong_, 15:22:18)
    18. edwarnicke: +1 on package repo. (tfherbert1, 15:23:04)
    19. edwarnicke: +1 on repo for deploying packages. Much needed (tfherbert1, 15:23:40)
    20. bi-weekly cadence seems to be fine for general status (jong_, 15:29:37)
    21. ACTION: DB will send a note to discuss alias re bi-weekly cadence.. with interim calls as needed (jong_, 15:31:12)
    22. merged alot in the last week - 62 merged (jong_, 15:34:27)


Meeting ended at 15:39:16 UTC (full logs).

Action items

  1. DB will send a note to discuss alias re bi-weekly cadence.. with interim calls as needed


People present (lines said)

  1. jong_ (17)
  2. DaveBarach (11)
  3. collabot` (3)
  4. alagalah (3)
  5. tfherbert1 (2)
  6. dwallacelf (1)


Generated by MeetBot 0.1.4.