15:02:22 <DaveBarach> #startmeeting fdio vpp
15:02:22 <collabot> Meeting started Tue May  9 15:02:22 2017 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:22 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:22 <collabot> The meeting name has been set to 'fdio_vpp'
15:02:57 <dwallacelf> #info Dave Wallace
15:03:10 <valderrv> #info Vanessa Valderrama
15:03:21 <mackonstan> #info Maciek K
15:03:27 <jong_> #topic CSIT - Maciek reporting
15:04:08 <mackonstan> #link https://docs.fd.io/csit/rls1704/report/
15:06:41 <mackonstan> #link https://docs.fd.io/csit/rls1704/report/vpp_performance_tests/csit_release_notes.html#performance-improvements
15:09:25 <jong_> #info table to show release to release improvements in performance
15:11:10 <mackonstan> #link https://wiki.fd.io/view/CSIT/csit1707_plan
15:11:47 <jong_> #info plan to upgrade VIRL on operational VIRL servers
15:12:39 <jong_> #topic Honeycomb - Marek reporting
15:12:58 <jong_> #info successfully released HC, HC2VPP 17.04
15:14:03 <jong_> #LISP - Florin reporting
15:14:13 <jong_> #topic LISP - Florin reporting
15:14:28 <jong_> #info focused on bug fixing, and new features for 17.07
15:15:21 <jong_> #info new features, incl supporting DHCP messages
15:15:42 <jong_> #topic Host Stack - Florin, DB, Keith
15:16:05 <jong_> #info tested with linux stack, updated Jira
15:17:43 <jong_> #info starting to do some application programming on top of the stack
15:18:14 <jong_> #info able to hook up to debug CLI
15:18:45 <jong_> #info really fast.. able to hit the refresh button and see the counters change
15:21:47 <jong_> #info good progress on host stack
15:22:52 <jong_> #topic 17.07 - Neale
15:23:14 <jong_> #info 17.07 plan on wiki page
15:23:30 <jong_> #link   https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_17.07
15:24:08 <jong_> #topic make test / gcov
15:24:14 <jong_> #info gcov is not part of make test
15:25:06 <jong_> #info it would be useful to post this for others to see the coverage
15:26:11 <jong_> #action Maciek/Klement - run gcov once a week
15:32:31 <jong_> #topic upcoming fd.io events
15:32:54 <jong_> #info fd.io minisummit at OpenStack summit - this week
15:33:13 <jong_> #info call for papers for OPNFV Beijing
15:33:32 <jong_> #topic Code Base activity
15:33:47 <jong_> #info 60 patches merged since 4/25
15:34:21 <DaveBarach> #endmeeting