15:02:44 <DaveBarach> #startmeeting fdio vpp
15:02:44 <collabot`> Meeting started Tue Jul 11 15:02:44 2017 UTC. The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:44 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:44 <collabot`> The meeting name has been set to 'fdio_vpp'
15:03:13 <dwallacelf> #info Dave Wallace
15:03:31 <mackonstan1> #topic CSIT project update
15:03:50 <mackonstan1> #info csit rls1707 status
15:04:12 <mackonstan1> #info tests performance: sec groups, vhost test variations, lxc memif, honeycomb
15:04:17 <DaveBarach> #info csit tests complete for 17.07
15:04:19 <mackonstan1> #info tests functional: nsh_sfc, tldk, honeycomb
15:04:28 <mackonstan1> #link https://wiki.fd.io/view/CSIT/csit1707_plan
15:04:34 <mackonstan1> #info csit framework design optimizations: done & working
15:04:40 <mackonstan1> #link https://wiki.fd.io/view/CSIT/Design_Optimizations
15:05:22 <DaveBarach> #info sporadic ssh failures w/ new virl installations
15:05:36 <DaveBarach> #info will continue to investigate
15:06:30 <mackonstan1> #info FD.io at Intel Purley launch (Xeon Skylake) today 09:30 PDT
15:06:43 <mackonstan1> #link https://www.youtube.com/watch?v=aLJ0XLeV3V4
15:06:50 <mackonstan1> #link https://fd.io/news/blogs/2017/06/fdio-breaking-terabit-barrier
15:06:56 <mackonstan1> #link https://fd.io/news/announcement/2017/07/fdio-doubles-packet-throughput-performance-terabit-levels
15:08:21 <Jong_> #topic Honeycomb - Marek reporting
15:08:53 <DaveBarach> #info Honeycomb rc1 tagged, BGP -> vpp fib included
15:09:00 <DaveBarach> #info 17.10 planning
15:09:40 <Jong_> #topic Host Stack
15:10:34 <Jong_> #info working on multi-core, second order congestion control issues
15:11:36 <Jong_> #info plan to work on per connection host stacks, input policing, output scheduling, etc
15:13:07 <DaveBarach> #info PTO affecting host-stack library progress
15:13:39 <DaveBarach> #info outside-of-CSIT perf testing for the moment
15:17:28 <Jong_> #info recently turned on TCP check sum offload (20% performance boost), looking at TCP segmentation offload
15:19:27 <Jong_> #topic DPDK packaging - Tom H. reporting
15:20:06 <Jong_> #topic 17.07 release - Neale reporting
15:20:42 <Jong_> #info RC2 cut, formal release coming up
15:21:06 <Jong_> #topic Gerrit maintainer plugin configuration - Ed reporting
15:22:14 <Jong_> #info in process of implementing/refining plugin
15:22:41 <Jong_> #topic Infra/Container POC - Ed K.
15:23:03 <DaveBarach> #info some interesting fail-over testing (accidental)
15:23:57 <DaveBarach> #action ask jdenisco about csit POC hardware shipment
15:25:10 <Jong_> #Topic Tech Call next week
15:25:19 <Jong_> #info Eric Ernst and Manohar Castelino will present their vpp integration with ClearContainer
15:25:28 <Jong_> #info Recitation: call will be on 7/18 at 8am PDT / 11am EDT / 5pm CEST
15:26:03 <Jong_> #topic Static Analysis
15:26:19 <Jong_> #info current state seems ok in master
15:26:38 <Jong_> #Topic Upcoming fd.io Events - Ed W.
15:26:58 <DaveBarach> #info encourage folks to submit talks
15:27:33 <Jong_> #topic Code Base activity
15:27:38 <Jong_> #info 99 patches merged since 6/20
15:32:26 <DaveBarach> #info short discussion of removing ganglia plugin
15:32:38 <DaveBarach> #action dbarach to add removal to gerrit 7399
15:34:41 <DaveBarach> #action dbarach to ask ODP folks about participating in vpp project call
15:36:27 <DaveBarach> #endmeeting