14:53:56 <DaveBarach> #startmeeting fdio vpp
14:53:56 <collabot> Meeting started Tue Apr  3 14:53:56 2018 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:53:56 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:53:56 <collabot> The meeting name has been set to 'fdio_vpp'
14:59:12 <DaveBarach> #topic agenda additions
15:02:30 <DaveBarach> #topic CSIT (peter, jan) reporting
15:03:00 <DaveBarach> #info working on "trending" job
15:03:36 <DaveBarach> #info working on vat console timeout issue
15:04:17 <DaveBarach> #info meeting w/ intel dpdk dev team, working on dpdk 18.02 perf issues observed in csit
15:04:19 <pmikus1> #info Peter Mikus
15:04:52 <DaveBarach> #topic Honeycomb (marek reporting)
15:05:00 <DaveBarach> #info api freeze today, code freeze monday
15:05:05 <DaveBarach> #info everything on track...
15:05:12 <pmikus1> #link https://docs.fd.io/csit/master/trending/ trending job. Work still in progress.
15:05:24 <pmikus1> #info early preview
15:05:28 <DaveBarach> #topic NSH/SFC
15:05:54 <DaveBarach> #info added wiki page entry for 18.04 functional additions
15:06:07 <DaveBarach> #topic Host Stack
15:06:34 <DaveBarach> #info Keith moving to another company, probably won't be involved as much in host stack
15:06:56 <DaveBarach> #info handing off Envoy integration to Dave Wallace
15:07:30 <DaveBarach> #info envoy connections working,
15:07:36 <DaveBarach> #info data path in progress
15:08:00 <DaveBarach> #info rx side working, tx in progress
15:08:34 <DaveBarach> #info first demo in the next few days.
15:09:23 <DaveBarach> #topic aarch64 support, Tina Tsou reporting
15:09:53 <DaveBarach> #info fd.io lab can now access hosts
15:10:14 <DaveBarach> #info analyzing single-core forwarding numbers, working on test plan
15:10:45 <DaveBarach> #info need to change o/s version in csit testbed
15:12:19 <DaveBarach> #topic 18.01 point release
15:12:50 <DaveBarach> #info due to ongoing perf test issues, postponing until mid-april / early may
15:13:25 <DaveBarach> #topic 18.04
15:13:42 <DaveBarach> #info repo creation in progress
15:18:47 <DaveBarach> #topic Infra status
15:19:14 <DaveBarach> #info ed kern to use checkstyle failure as a trigger for the rest of the verify jobs
15:19:38 <DaveBarach> #info checkstyle failure should take 60 seconds, and won't tie up verify resources
15:29:34 <DaveBarach> #action dbarach to work out who maintains github.com/FDio/vpp
15:30:46 <DaveBarach> #endmeeting