14:59:15 <DaveBarach> #startmeeting fdio-vpp
14:59:15 <collabot> Meeting started Tue Jul 24 14:59:15 2018 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:15 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:15 <collabot> The meeting name has been set to 'fdio_vpp'
15:03:57 <DaveBarach> #topic CSIT (Maciek)
15:05:01 <mackonstan> #info re Intel Xeon Skylake testbeds running
15:05:24 <mackonstan> #info data will be in report, including comparison between Intel Xeon Haswell and Skylake testbeds
15:05:40 <mackonstan> #info had some issues with HW, 3 motherboards RMAed, 2 testbeds affected.
15:05:47 <mackonstan> #info re VIRL migration to VPP_make_test
15:05:58 <mackonstan> #info once ecmp ip4 ip6 tests are merged, all VIRL P0s are done
15:07:13 <mackonstan> #info ipfix tests downgraded from P0 to P1, as similar functionality covered by test_flowprobe.py
15:07:37 <mackonstan> #info CSIT switched to new MLRsearch algorithm for NDR/PDR measurements
15:07:46 <mackonstan> #info Multiple Loss Ratio search - test code refactor done, verifying results, applying MTU fixes
15:08:12 <mackonstan> #info re automated alerting to csit-report@lists.fd.io
15:08:20 <mackonstan> #info postponed to after rls1807, as we've been preoccupied with getting the Skylake testbeds productized
15:08:27 <mackonstan> #info CSIT rls1807 branch created, vpp18.07-rc2 tests started
15:08:35 <mackonstan> #info rls1807 report updates in progress
15:08:54 <DaveBarach> #topic Honeycomb (Marek reporting)
15:09:03 <DaveBarach> #info RC1 released today
15:09:10 <DaveBarach> #info release in two weeks from today
15:09:24 <mackonstan> #info re CSIT Performance dashboard: observing some regressions mainly in L2 paths
15:09:34 <mackonstan> #link https://docs.fd.io/csit/master/trending/introduction/index.html
15:10:28 <DaveBarach> #topic Host Stack (Florin reporting)
15:10:48 <DaveBarach> #info working on master/latest, refactoring VCL
15:11:11 <DaveBarach> #info incremental approach - try not to break it.
15:11:32 <DaveBarach> #info message rings to exchange both control and i/o events
15:11:53 <DaveBarach> #info change read/write/epoll/select to use message queues in the next couple of days
15:12:20 <DaveBarach> #topic Documentation (John DeNisco reporting)
15:13:06 <DaveBarach> #info move to vpp repo in the near future
15:16:13 <DaveBarach> #info near future = this week, for master/latest
15:17:57 <DaveBarach> #topic ARM (Tina T reporting)
15:18:14 <DaveBarach> #info driver work in progress
15:18:46 <edwarnicke> #link https://review.openstack.org/Documentation/user-search.html#path <- How to use gerrit to query by path
15:18:57 <DaveBarach> thnx, Ed
15:19:38 <DaveBarach> #info armv8 crypto changes upstreaming
15:20:25 <DaveBarach> #topic 18.07 release (Ed W)
15:20:37 <DaveBarach> #info release scheduled for next Monday
15:22:26 <DaveBarach> #topic (Infra/build)
15:22:39 <DaveBarach> #Info bionic repo problems fixed
15:22:53 <DaveBarach> #info few small outages due to security patching
15:24:51 <DaveBarach> #topic fd.io events (Ed W reporting)
15:24:59 <DaveBarach> #info need to update the agenda
15:25:28 <DaveBarach> #info Kubecon Seattle CFP open until 8/12, absolutely worth getting talk(s) into it
15:25:44 <DaveBarach> #info we WILL have a fd.io mini-summit in December
15:26:08 <DaveBarach> #action Ed W to clean up agenda
15:28:08 <DaveBarach> #info big fat flows question from Nitin
15:31:30 <DaveBarach> #info packet reordering considered harmful
15:32:17 <DaveBarach> #endmeeting