15:01:14 <DaveBarach> #startmeeting fdio-vpp
15:01:14 <collabot`> Meeting started Tue Oct 30 15:01:14 2018 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:14 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:14 <collabot`> The meeting name has been set to 'fdio_vpp'
15:03:12 <mackonstan> #info mackonstan
15:03:29 <DaveBarach> #topic CSIT (Maciek reporting)
15:03:49 <mackonstan> #link https://wiki.fd.io/view/CSIT/csit1810_plan
15:04:04 <DaveBarach> #info see link for deliverables
15:04:12 <DaveBarach> #info draft report out tomorrow
15:05:16 <DaveBarach> #info csit device tests coming online, thanks Ed Kern et al.
15:05:47 <DaveBarach> #info can pick up VIRL tests on real h/w for 19.01
15:06:53 <DaveBarach> #info two drafts sent to IETF benchmarking WG: binary search for NDR, etc.
15:06:54 <mackonstan> #link Multiple Loss Ratio Search for Packet Throughput (MLRsearch)
15:06:57 <mackonstan> #info Multiple Loss Ratio Search for Packet Throughput (MLRsearch)
15:07:12 <mackonstan> #link https://tools.ietf.org/html/draft-vpolak-mkonstan-mlrsearch-00
15:07:30 <mackonstan> #info https://tools.ietf.org/html/draft-vpolak-plrsearch-00
15:07:35 <mackonstan> #info https://tools.ietf.org/html/draft-vpolak-plrsearch-00
15:07:54 <mackonstan> #info Probabilistic Loss Ratio Search for Packet Throughput (PLRsearch)
15:08:07 <mackonstan> #link https://tools.ietf.org/html/draft-vpolak-plrsearch-00
15:09:20 <DaveBarach> #topic Honeycomb (Jerome reporting)
15:09:36 <DaveBarach> #topic found a couple of bugs related to interface naming
15:10:52 <DaveBarach> #info name mismatches
15:11:08 <DaveBarach> #topic Host Stack (Florin reporting)
15:11:39 <DaveBarach> #info fast retransmit improvements - move FRR out of the established node
15:12:01 <DaveBarach> #info also to avoid large TX bursts
15:12:23 <DaveBarach> #info slow-start after FRR exit if we're not doing TX pacing
15:13:06 <DaveBarach> #info TX pacer added - default disabled - all transports can use it - best for non-negligable RTT,
15:13:11 <DaveBarach> #info limited network b/w
15:13:33 <DaveBarach> #info adapt pacer to work with FRR, have to see how it goes
15:13:46 <DaveBarach> #info cubic on the way
15:16:51 <DaveBarach> #topic Documentation (John DeNisco reporting)
15:17:13 <DaveBarach> #info hoping to straighten out fd.io main site so we can push docs there
15:17:38 <DaveBarach> #action ask Ed W. how to push main site update (John DeNisco)
15:31:07 <DaveBarach_> #endmeeting
15:31:37 <DaveBarach_> Crap, looks like we lost the meeting minutes.
15:33:15 <mackonstan> why?
15:33:31 <mackonstan> they should be there
15:33:35 <mackonstan> #endmeeting
15:01:58 <collabot`> edwarnicke: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:02:02 <edwarnicke> #endmeeting