16:01:51 <DaveBarach> #startmeeting fdio-vpp
16:01:51 <collabot`> Meeting started Tue Nov 27 16:01:51 2018 UTC. The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:51 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:51 <collabot`> The meeting name has been set to 'fdio_vpp'
16:03:17 <DaveBarach> #topic csit (maciek reporting)
16:03:48 <DaveBarach> #info Weekly announcement emails / updates to reports
16:03:57 <mackonstan> #link https://docs.fd.io/csit/master/report/introduction/report_history.html
16:04:21 <DaveBarach> #info 18.10 update report pushed tomorrow
16:06:45 <DaveBarach> #info ietf working group accepts drafts, expects debate in next ietf about benchmarking method changes
16:07:05 <DaveBarach> #topic Honeycomb (Michal reporting)
16:07:15 <DaveBarach> #info some failing dhcp test, fixed, now OK
16:07:29 <DaveBarach> #topic Host stack (florin reporting)
16:08:01 <DaveBarach> #info focusing on adding support in LD-preload and vcl for apps which fork
16:09:08 <DaveBarach> #topic Doc Review (Ray, John)
16:09:29 <DaveBarach> #info big holdup cleaning up fd.io main page
16:11:17 <DaveBarach> #topic ARM (Tina T) reporting
16:11:51 <DaveBarach> #info preliminary benchmarking of TCP stack
16:13:05 <DaveBarach> #info vectorization of memcpy for aarch64
16:14:25 <DaveBarach> #topic 18.10 release (DaveB reporting for Marco)
16:14:34 <DaveBarach> #action dbarach to set up post mortem call
16:15:19 <DaveBarach> #topic 19.01 release (Andrew Y reporting)
16:15:26 <DaveBarach> #info check dates
16:16:00 <DaveBarach> #agreed 19.01 dates as in release plan
16:16:43 <DaveBarach> #topic Flowtable plugin
16:16:54 <DaveBarach> #info Gabriel G. reporting
16:17:08 <DaveBarach> #info gerrit 14841
16:20:56 <DaveBarach> #action Gabriel, Ole, Andrew, Ray to meet offline to decide what to do with 14841
16:25:11 <DaveBarach> #topic Events (Ray)
16:25:29 <DaveBarach> #info FOSDEM CFP closed
16:27:03 <DaveBarach> #topic DPDK 18.11 out, minimal to no change on the vpp side
16:30:13 <DaveBarach> #endmeeting