14:59:01 <DaveBarach> #startmeeting fdio-vpp
14:59:01 <collabot> Meeting started Tue Apr  2 14:59:01 2019 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:01 <collabot> The meeting name has been set to 'fdio_vpp'
15:00:52 <mackonstan> #info mackonstan
15:01:52 <DaveBarach> #topic CSIT (Maciek reporting)
15:02:01 <mackonstan> #info CSIT-1901.1 maintenance report to be published
15:02:11 <mackonstan> #info CSIT-1901.1 maintenance report is published
15:02:16 <mackonstan> #link https://docs.fd.io/csit/rls1901_1/report/
15:02:23 <mackonstan> #info CSIT-1904 plan wiki updated
15:02:29 <mackonstan> #link https://wiki.fd.io/view/CSIT/csit1904_plan
15:03:07 <mackonstan> #info CSIT from VAT to PAPI API migration: progressing, but few hiccups. Very unlikely to finish all work in 1904 cycle. See csit-dev mailer and FD.io slack #csit-papi channel for details.
15:03:19 <mackonstan> #info NFV service density: completed intro of "thin-VM" for all vhost tests => faster execution of all VNF tests
15:03:38 <mackonstan> #info arm and atom testbeds bring-up in progress, hoping to get tests done in time for 1904
15:03:48 <mackonstan> #info some hardware failures in skylake testbeds, so some gaps in trending tests
15:04:06 <mackonstan> #info rc1 19.04 branch pull next week
15:05:25 <DaveBarach> #topic Honeycomb (michal Cmarada reporting)
15:05:37 <DaveBarach> #info few csit test fixes in progress
15:05:49 <DaveBarach> #info test migration WIP as well
15:06:46 <DaveBarach> #topic Doc (john denisco reporting0
15:07:06 <DaveBarach> #info not much to report
15:07:23 <DaveBarach> #topic arm64 (sirshak reporting)
15:07:57 <DaveBarach> #info svm fifo 2-7% improvement
15:08:52 <DaveBarach> #info review requested
15:10:03 <DaveBarach> #topic release 19.01 (Dave W reporting)
15:10:20 <DaveBarach> #info plan to pull 19.01.2 after 19.04 pull
15:10:51 <DaveBarach> #topic 19.04 release (Dave Wallace)
15:11:03 <DaveBarach> #info F0 (API freeze TOMORROW)
15:11:26 <DaveBarach> #info any patches w/ .api files must be in by COB tomorrow
15:12:03 <DaveBarach> #info release throttle pull next Weds.
15:13:28 <DaveBarach> #topic per-patch verification job deprecation (Ed Kern reporting)
15:13:49 <DaveBarach> #info we have Jenkins jobs dating back to 18.01
15:16:29 <DaveBarach> #agreed get rid of jobs older than n-2 immediately
15:18:22 <DaveBarach> #agreed to turn off opensuse now
15:20:45 <DaveBarach> #topic Host Stack (florin reporting)
15:20:54 <DaveBarach> #info some small optimizations in progress
15:24:03 <DaveBarach> #info svm fifo discussion vis a vis host stack
15:26:41 <DaveBarach> #topic Adding java-11 (Ed K asking question)
15:26:55 <DaveBarach> #info can we flush java-8?
15:27:59 <DaveBarach> #info changing old->new arm servers for build purposes
15:28:11 <DaveBarach> #info please ping Ed Kern if there are any issues
15:28:46 <DaveBarach> #endmeeting