15:00:19 <DaveBarach> #startmeeting fdio-vpp
15:00:19 <collabot`> Meeting started Tue Jul 23 15:00:19 2019 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:19 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:19 <collabot`> The meeting name has been set to 'fdio_vpp'
15:01:49 <DaveBarach> #topic CSIT (peter mikus reporting)
15:02:16 <DaveBarach> #info close to finishing papi conversion
15:04:23 <DaveBarach> #info Rasto to improve scripts to make it more obvious whether a patch improves or hurts performance
15:07:49 <DaveBarach> #info flag day process - crc checking patches are ready to go...
15:12:18 <DaveBarach> #agreed to merge API flag day patches next Tuesday
15:13:18 <DaveBarach> #topic Host Stack (Florin)
15:13:35 <DaveBarach> #info sequence of small patches to clean up tcp scheduing
15:13:46 <DaveBarach> #info some notification / resource cleanup patches
15:14:01 <DaveBarach> #topic Documentation (John  D.)
15:14:15 <DaveBarach> #info waiting for DNS entry switch
15:14:57 <DaveBarach> #action DaveB to ask the TSC about dns entry switchover
15:15:26 <DaveBarach> #topic aarch64 (Honnapa reporting)
15:15:41 <DaveBarach> #info more patches expected this week
15:16:47 <DaveBarach> #info will try to announce what's happening in aarch64-land for releases
15:17:14 <DaveBarach> #info 128-bit SIMD optimizations added for aarch64, but not for x86
15:20:26 <DaveBarach> #topic release 19.04 (Dave Wallace)
15:20:34 <DaveBarach> #info 19.04.3 released last week
15:20:45 <DaveBarach> #info 19.04.2 testing to start on Weds
15:21:13 <DaveBarach> #topic release 19.08 (Andrew Y reporting)
15:21:28 <DaveBarach> #info one week prior to F0 freeze
15:22:10 <DaveBarach> #info Is anyone other than CSIT using Nexus
15:23:52 <DaveBarach> #info would like to drop Nexus for 19.08
15:24:44 <DaveBarach> #agreed wont push artifacts to nexus for 19.08
15:26:16 <DaveBarach> #info havent really used nexus since 18.01, might as well turn off nexus pushes across the board
15:27:31 <DaveBarach> #topic API changes (Dave Wallace)
15:28:25 <DaveBarach> #info will review flag day activity in two weeks, then drop item since we'll be checking on every patch
15:31:09 <DaveBarach> #topic Infra (Ed K reporting)
15:31:24 <DaveBarach> #info latency spikes, arm server issues causing rechecks
15:33:05 <DaveBarach> #info how soon can we stop building for 16.04?
15:34:14 <DaveBarach> #info Nexus choked on lots of small .html files
15:34:27 <DaveBarach> #info disabled for verify jobs
15:37:20 <DaveBarach> #endmeeting