15:01:41 <DaveBarach> #startmeeting fdio-vpp
15:01:41 <collabot`> Meeting started Tue Aug  6 15:01:41 2019 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:41 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:41 <collabot`> The meeting name has been set to 'fdio_vpp'
15:02:21 <DaveBarach> #topic CSIT deferred
15:02:50 <DaveBarach> #topic host stack deferred
15:03:07 <DaveBarach> #topic documentation (John D)
15:03:21 <DaveBarach> #info peter mikus will work on CSIT
15:04:03 <DaveBarach> #info interest waning with respect to the marketing guys
15:05:07 <DaveBarach> #info Current site technology page looks dated, summary / whitepaper update appreciated
15:05:38 <DaveBarach> #info one web pages' worth of high-level content
15:06:48 <DaveBarach> #topic Host Stack (Florin reporting)
15:07:07 <DaveBarach> #info session layer new scheduler (more scalable) merged
15:07:20 <DaveBarach> #info tcp lots of little changes, including more per-connection stats
15:07:54 <DaveBarach> #info stats don't hurt performance on new machines, minor degradation on older hardware
15:08:24 <DaveBarach> #topic aarch64 (Honnapa reporting)
15:09:11 <DaveBarach> #info bihash memory-ordering / atomics changes
15:11:15 <DaveBarach> #topic release 19.04 (Dave W reporting)
15:11:33 <DaveBarach> #info maintenance release completed, no additional maint release schedule
15:11:49 <DaveBarach> #info 1904 maint release csit report should be out in a week or so
15:12:11 <DaveBarach> #info SPDK now using vpp 19.04.2
15:12:35 <DaveBarach> #topic release 19.08 (Andrew Y reporting)
15:12:54 <DaveBarach> #info last week API freeze tripped over some API CRC issues
15:13:27 <DaveBarach> #info The crc check job is very useful
15:13:39 <DaveBarach> #info proposal to reenable as master reopens
15:14:08 <DaveBarach> #info proposal to make job voting again as master reopens
15:14:58 <DaveBarach> #agreed to reenable CRC check job voting as master reopens
15:16:32 <DaveBarach> #topic Upcoming API changes (Dave W)
15:17:28 <DaveBarach> #topic Infra (Ed K reporting)
15:18:02 <DaveBarach> #info gerrit server on the west coast and vexxhost latency issue
15:18:19 <DaveBarach> #info working with LF to monitor network latency
15:19:23 <DaveBarach> #info Andrew Y make-test improvements major reduction in wallclock time
15:21:37 <DaveBarach> #info Florin reports that private -> public patch transitions don't kick off merge jobs
15:26:18 <DaveBarach> #endmeeting