15:00:06 <DaveBarach> #startmeeting fdio-vpp
15:00:06 <collabot`> Meeting started Tue Sep 17 15:00:06 2019 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:06 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:06 <collabot`> The meeting name has been set to 'fdio_vpp'
15:01:06 <mackonstan> #info mackonstan
15:01:40 <DaveBarach> #topic CSIT (Maciek reporting)
15:02:14 <DaveBarach> #info daily performance tests: two failures. papi dump, memif
15:02:23 <DaveBarach> #info AVF activation failures fixed
15:02:27 <DaveBarach> #info thanks Damjan
15:02:39 <DaveBarach> #info 19.08 release published on 9/12
15:03:19 <mackonstan> #info final maintenance CSIT report for 1908 published tomorrow
15:03:20 <DaveBarach> #info final maintenance report for 19.08 to be published tomorrow
15:04:02 <DaveBarach> #info packet loss test during vhost add/del ops
15:04:40 <DaveBarach> #info Nexus infra issue continue
15:05:06 <DaveBarach> #info plan-b if Nexus can't be cleaned up: use our own data backend
15:05:37 <DaveBarach> #info ticket open, will talk about problem at TSC on Thursday
15:05:52 <DaveBarach> #topic Host Stack (Florin)
15:06:10 <DaveBarach> #info nothing major, a number of stack hardening small patches
15:06:29 <DaveBarach> #info start using SACKs during timer-based recovery in addition to fast recovery
15:06:40 <DaveBarach> #info improving RTT estimates
15:07:24 <DaveBarach> #topic Documentation / main sites (John D)
15:07:43 <DaveBarach> #info main site ready to go, hope to flip switch in next 24 hours
15:09:02 <DaveBarach> #topic Infra (Ed Kern)
15:09:21 <DaveBarach> #info timeout issues: calls w/ LF sysadmin, vexxhost
15:09:45 <DaveBarach> #info not clear what the problem is, will roll out open daylight style workarounds
15:10:17 <DaveBarach> #info will need a bit of downtime to turn on workarounds
15:13:09 <DaveBarach> #action ejk will tune up failure analysis list to cover MAINTAINER file fails in commit logs, C and PEP8 checkstyle failures
15:15:29 <DaveBarach> #topic 19.04 (Dave Wallace)
15:15:39 <DaveBarach> #info waiting for critical mass to do another point release
15:15:48 <DaveBarach> #topic 19.08 (Andrew)
15:16:26 <DaveBarach> #info prefix-length 2x types issue affecting our ability to release 19.08.1
15:16:39 <DaveBarach> #info will release 19.08.1 on Weds
15:17:29 <DaveBarach> #info not pushing people for cherry-picks until we tag and build 19.08.1
15:22:31 <DaveBarach> #topic API changes (Dave Wallace)
15:22:43 <DaveBarach> #info nothing queued up at the moment
15:23:39 <DaveBarach> #info ole will add script support to give a heads-up when APIs change
15:28:36 <DaveBarach> #topic LTS branch performance testing
15:28:50 <DaveBarach> #info cherry-pick rate is much higher than it has been in the past
15:29:28 <DaveBarach> #info Maciek: need to repeat tests to keep an eye on LTS branch perf
15:33:25 <DaveBarach> #endmeeting