15:01:12 <DaveBarach> #startmeeting fdio-vpp
15:01:12 <collabot`> Meeting started Tue Oct  1 15:01:12 2019 UTC.  The chair is DaveBarach. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:12 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:12 <collabot`> The meeting name has been set to 'fdio_vpp'
15:02:29 <DaveBarach> #topic CSIT (Dave Wallace)
15:02:54 <DaveBarach> #info 19.08.1 report generation almost done
15:03:36 <DaveBarach> #topic Host stack deferred
15:03:50 <DaveBarach> #topic Docs
15:03:57 <DaveBarach> #info fd.io new site ALIVE!!!
15:04:57 <DaveBarach> #info Sphinx doc auto-update next on the list
15:08:48 <DaveBarach> #info it would be nice to update events page
15:09:35 <DaveBarach> #info have had a lot of doc-related Nexus issues
15:10:20 <DaveBarach> #action Dave W / John / Andrew to look at tuning doxygen / sphinx build trigger(s)
15:14:49 <DaveBarach> #topic aarch64
15:15:11 <DaveBarach> #info cross-compilation patch is somewhat critical
15:15:18 <DaveBarach> #info suggested to ping damjan
15:15:52 <DaveBarach> #topic Release mgmt (Dave W)
15:15:58 <DaveBarach> #info 19.08.1 released
15:17:35 <dwallacelf> #link https://packagecloud.io/fdio/deferred
15:20:14 <DaveBarach> #info cherrypick philosophy: take anything that's not an API change, after reasonable soak time
15:20:55 <DaveBarach> #info andrew uses tooling to pick patches to cherrypick, Dave W sanity-checks
15:22:37 <DaveBarach> #info 20.01 release plan
15:22:53 <DaveBarach> #info api freeze 1/7, +1 week cadence on milestones
15:23:01 <DaveBarach> #info release date on 1/28
15:23:57 <DaveBarach> #action dave w / andrew to send heads-up to mailing lists w/ 20.01 dates
15:25:08 <DaveBarach> #info discussion about meeting cadence - probably about right as-is
15:25:45 <DaveBarach> #info api change process seems to be working more-or-less as advertized
15:27:10 <DaveBarach> #topic infra (Ed Kern)
15:30:36 <DaveBarach> #info discussion about deprecating Xenial (Ubuntu 16.04)
15:31:04 <DaveBarach> #action Ed K to send email to multiple lists warning of Xenial deprecation
15:31:21 <DaveBarach> #info to reconvene in 2 weeks on 116.04 deprecation
15:31:48 <DaveBarach> #info "morning merges" cause the build queue to increase. Such is life
15:32:21 <DaveBarach> #info hope that converting to newer LF log mechanics will mitigate build timeouts
15:33:44 <DaveBarach> #info automated coverity nagger works, but emails currently aren't qorking
15:38:17 <DaveBarach> #endmeeting