17:01:59 <zxiiro> #startmeeting docs
17:01:59 <collabot_> Meeting started Wed Jun 20 17:01:59 2018 UTC.  The chair is zxiiro. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:59 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:59 <collabot_> The meeting name has been set to 'docs'
17:02:02 <zxiiro> #chair sofiawallin
17:02:02 <collabot_> Current chairs: sofiawallin zxiiro
17:03:05 <zxiiro> #chair bramwelt
17:03:05 <collabot_> Current chairs: bramwelt sofiawallin zxiiro
17:05:14 <zxiiro> aimeeu: joining us for the meeting?
17:05:59 <zxiiro> #topic agenda bashing
17:06:03 <aimeeu> zxiiro:  there's ameeting now? AACK! I don't have it on my calendar (admittedly, my calendar was completely foobarred when I came back)
17:06:14 <zxiiro> #info suggestion on doing a working meeting
17:07:00 <zxiiro> aimeeu: maybe you missed the monthly meeting invite. it was sent out here https://lists.linuxfoundation.org/pipermail/lf-docs/2018-April/000011.html
17:07:26 <zxiiro> #info Rich discussing extending sphinx directives, mentioned an existing one called needs
17:08:27 <zxiiro> #link https://sphinxcontrib-needs.readthedocs.io/en/latest/
17:08:34 <aimeeu> #info aimeeu
17:10:53 <zxiiro> #chair aimeeu
17:10:53 <collabot_> Current chairs: aimeeu bramwelt sofiawallin zxiiro
17:22:03 <zxiiro> #info discussed the possibility of forking the needs project. zxiiro and bramwelt suggested against it and highly recommend working with the upstream project to get any requirements added
17:23:55 <zxiiro> #link https://jira.linuxfoundation.org/secure/Dashboard.jspa?selectPageId=11305
17:52:28 <zxiiro> #topic bug scrum
17:52:58 <zxiiro> #link Docs dashboard https://jira.linuxfoundation.org/secure/Dashboard.jspa?selectPageId=11305
17:53:18 <zxiiro> #info walked through open Jiras and assigned issues
17:53:58 <zxiiro> #info discussed how having a mentor / mentee guide would be useful to set expectations for internships
17:54:20 <zxiiro> #link Write docs on how to mentor https://jira.linuxfoundation.org/browse/RELENG-16
17:55:36 <zxiiro> #action sofiawallin to work on migrating how to create LFID documentation from OPNFV to LF-docs
17:55:41 <zxiiro> #link https://jira.linuxfoundation.org/browse/RELENG-561
17:56:09 <zxiiro> #info discussed work on a common Docs style guide for all projects to reference
17:56:18 <zxiiro> #link https://jira.linuxfoundation.org/browse/RELENG-923
17:56:28 <zxiiro> #info ticket is open for anyone interested in helping out
19:06:19 <zxiiro> #endmeeting