#lfn-meeting: LFN TAC bi-weekly

Meeting started by rpaik at 13:59:42 UTC (full logs).

Meeting summary

    1. Daniel Farrell (dfarrell07, 14:00:14)
    2. Wenjing Chu (Wenjing, 14:00:19)
    3. Rossella Sblendido (rossella_s, 14:00:21)
    4. Anders Rosengren (arogarog, 14:02:40)
    5. edwarnicke (edwarnicke, 14:03:15)
    6. Andre Fredette (afredette, 14:03:17)
    7. Tapio Tallgren (ttallgren, 14:03:21)
    8. Jason Hunt, IBM (JasonHunt, 14:03:42)
    9. Giles Heron on behalf of Frank Brockners (gilesheron, 14:05:29)
    10. no other agenda topics suggested (rpaik, 14:06:27)
    11. ACTION: rpaik to put TAC member pics and bios on LFNetworking page (phrobb, 14:07:05)
    12. ACTION: rpaik to add TAC directory to LFN web or wiki page (rpaik, 14:07:10)

  1. TAC Chair/Vice-Chair & GB representative (rpaik, 14:07:46)
    1. rpaik reports chair/vice chair separate from board-rep as consensus (edwarnicke, 14:08:51)
    2. it was pointed out there was another proposal to have vice-chair be board re (edwarnicke, 14:09:26)
    3. edwarnicke it would be preferable to have a GB representative prior to the March GB meeting (rpaik, 14:11:25)
    4. discussion on electing an interim GB rep for now (rpaik, 14:18:04)
    5. VOTE: Voted on "Shall the TAC approve a Temporary Governing Board (GB) Representative to be elected as soon as possible while the permanent Chair, Vice-Chair, and GB Rep positions are better defined and decided upon?" Results are, +1: 10 (phrobb, 14:20:00)
    6. Julien (Julien-zte, 14:21:13)
    7. nomination period until March 19th and then voting from March 20-23rd via Condorcet (rpaik, 14:21:33)
    8. nominations can be posted on the wiki that rpaik will create (rpaik, 14:21:49)

  2. 2018 goals for LFN projects (rpaik, 14:23:22)
    1. for fd.io big efforts on Kubernetes and there's a continuing growth in HW infra (e.g. through donation) (rpaik, 14:24:49)
    2. for ODL, focus on infra efficiency, improving release model/cadence, grow contributor base, better support for kernel project/docs, maintaining DDF, etc. (rpaik, 14:32:57)
    3. dfarrell07 adds that expectation for docs is that this would be a tech writer who's a regular contributor (rpaik, 14:35:05)
    4. for ONAP, focus on production deployments, improving CI/CI plus testing, new programs for interns/academic outreach, getting developer communities together, etc. (rpaik, 14:36:19)
    5. there's a potential for release model discussions across projects (rpaik, 14:38:44)
    6. for OPNFV, there's been discussion on looking at new use cases (e.g. Edge, C-RAN/vCO, etc.), refining project mission/processes/artifacts, cross project collaboration within LFN, OPNFV Verified Program evolution, and community growth (e.g. via face-to-face collaborations) (rpaik, 14:43:22)
    7. on budget, we may need to add technical writer plus training fo fd.io (rpaik, 14:50:59)

  3. OpenContrail Entry into LFN (rpaik, 14:53:57)
    1. phrobb notes that there's follow-up conversation with the LF infra team prior to the GB review (rpaik, 14:55:16)
    2. phrobb will work with dfarrell07 on improving the "questionnaire" for evaluating new projects and phrobb noted that GB is the one that makes a decision on entry of new projects into the LFN (rpaik, 14:56:51)
    3. there needs to be a separate discussion on TAC representation for new projects (per section 7 (e) of the LFN Charter) (rpaik, 14:58:33)
    4. discussion on whether TAC should provide a report to the GB (rpaik, 15:00:04)
    5. ACTION: phrobb and dfarrell07 to document the on-boarding process for new LFN projects (rpaik, 15:01:10)
    6. elkinbar notes that the Charter doc is in progress but can send that out to list (rpaik, 15:03:05)
    7. elkinbar also adds that majority of committers are from Juniper (except installer projects) (rpaik, 15:04:15)


Meeting ended at 15:06:57 UTC (full logs).

Action items

  1. rpaik to put TAC member pics and bios on LFNetworking page
  2. rpaik to add TAC directory to LFN web or wiki page
  3. phrobb and dfarrell07 to document the on-boarding process for new LFN projects


Action items, by person

  1. dfarrell07
    1. phrobb and dfarrell07 to document the on-boarding process for new LFN projects
  2. phrobb
    1. phrobb and dfarrell07 to document the on-boarding process for new LFN projects
  3. rpaik
    1. rpaik to put TAC member pics and bios on LFNetworking page
    2. rpaik to add TAC directory to LFN web or wiki page


People present (lines said)

  1. rpaik (28)
  2. collabot` (12)
  3. edwarnicke (8)
  4. phrobb (7)
  5. dfarrell07 (4)
  6. Julien-zte (2)
  7. abhijitkumbhare (2)
  8. gilesheron (2)
  9. JasonHunt (2)
  10. arogarog (2)
  11. timirnich (2)
  12. ttallgren (2)
  13. afredette (2)
  14. rossella_s (2)
  15. Wenjing (2)
  16. imarty (1)
  17. zxiiro (1)


Generated by MeetBot 0.1.4.