#lfn-meeting: LFN TAC bi-weekly

Meeting started by rpaik at 14:00:18 UTC (full logs).

Meeting summary

    1. edwarnicke (edwarnicke, 14:00:35)
    2. Tim Irnich (timirnich, 14:00:46)
    3. Tapio Tallgren (Nokia) (ttallgren, 14:00:54)
    4. Davide Cherubini (Vodafone) (davide, 14:01:16)
    5. Jason Hunt of IBM is participating via phone (phrobb, 14:01:19)
    6. Wenjing Chu (Wenjing, 14:01:19)
    7. Rajesh Gadiyar of Intel is participating via phone (phrobb, 14:02:16)
    8. Jason Hunt (IBM) also via phone (rpaik, 14:02:37)
    9. Frank Brockners (Cisco) - also in Zoom (frankbrockners, 14:03:28)
    10. jamil for Orange (jamil, 14:03:49)
    11. Andre Fredette (Red Hat) (afredette, 14:04:05)
    12. future topic on Akraino is suggested (rpaik, 14:06:22)
    13. https://zoom.us/j/468557487 (rpaik, 14:07:58)
    14. edwarnicke expresses concerns about the short timeframe for finalizing documents (rpaik, 14:08:57)

  1. documents review for project induction, lifecycle, etc (rpaik, 14:09:27)
    1. notes that priority should be given to project proposal process and project lifecycle (rpaik, 14:12:02)
    2. Rajesh Gadiyar (Rajesh, 14:12:38)
    3. discussion on communicating to the board that the TAC is going to need more time to finalize documents but can share the gerrit links so they can see the work-in-progress (rpaik, 14:17:42)
    4. https://gerrit.linuxfoundation.org/infra/#/c/10103/ project proposal doc (rpaik, 14:21:18)
    5. https://gerrit.linuxfoundation.org/infra/#/c/10221/ project lifecycle (rpaik, 14:22:44)
    6. dfarrell07 notes that for project proposals doc there has not been major concerns/changes requested (rpaik, 14:27:56)
    7. discussion that there maybe some mapping that needs to happen between project lifecycle and proposal docs (rpaik, 14:30:19)
    8. frankbrockners asks in the lifecycle if the project can only move in one direction (i.e. promotion) (rpaik, 14:35:02)
    9. triggers and criteria for transitions need to be defined (rpaik, 14:38:24)
    10. https://gerrit.linuxfoundation.org/infra/#/c/10223/ principles doc (rpaik, 14:39:11)

  2. TAC leadership role (rpaik, 14:41:55)
    1. discussion on putting this to a vote (via email) with rationale spelled out (rpaik, 14:47:39)
    2. ACTION: edwarnicke to start a email thread for the vote (incl. rationale) (rpaik, 14:48:14)
    3. discussion on resolving the project representation question prior to the next TASC meeting (rpaik, 14:58:13)


Meeting ended at 15:03:51 UTC (full logs).

Action items

  1. edwarnicke to start a email thread for the vote (incl. rationale)


Action items, by person

  1. edwarnicke
    1. edwarnicke to start a email thread for the vote (incl. rationale)


People present (lines said)

  1. rpaik (26)
  2. collabot` (4)
  3. ttallgren (3)
  4. phrobb (3)
  5. edwarnicke (3)
  6. kennypaul (3)
  7. jamil (2)
  8. tykeal (2)
  9. JasonHunt (2)
  10. frankbrockners (1)
  11. timirnich (1)
  12. Rajesh (1)
  13. afredette (1)
  14. zxiiro (1)
  15. davide (1)
  16. Wenjing (1)


Generated by MeetBot 0.1.4.