#lfn-meeting: tac

Meeting started by dfarrell07 at 13:59:13 UTC (full logs).

Meeting summary

    1. Daniel Farrell (dfarrell07, 13:59:42)
    2. Tim Irnich (timirnich, 14:00:10)
    3. Xiaojun Xie (Xiaojun, 14:00:15)
    4. Jason Hunt, IBM (JasonHunt, 14:00:28)
    5. Rossella Sblendido (rossella_s, 14:01:47)
    6. edwarnicke (edwarnicke, 14:01:52)
    7. Tapio Tallgren (TapioT, 14:02:52)
    8. Andre Fredette (afredette, 14:02:58)
    9. Wenjing Chu (Wenjing, 14:02:59)
    10. Frank Brockners (frankbrockners, 14:03:19)
    11. Ray Kinsella for Rajesh Gadiyar. (mortderire, 14:03:42)
    12. ONS - EMEA, Jira-federation were was suggested as topics (rpaik, 14:05:42)
    13. GB does not what to enlarge the board size (kennypaul, 14:07:02)
    14. ACTION: @rpaik to sent invite to the board meeting to TSC chairs (kennypaul, 14:08:35)
    15. TSC Chairs to provide top updats to GB on a quarterly basis (kennypaul, 14:09:45)
    16. dfarrell07 and edwarnicke expressed concerns that quarterly communications may not be efficient/fast enough for critical issues (rpaik, 14:11:50)
    17. forwarding looking release discussions may not be effective in open source communities (rpaik, 14:14:41)
    18. concerns raised that distributed decision making will not make readouts on themes in advance of little value (kennypaul, 14:14:43)
    19. retrospectives of nigh value however (kennypaul, 14:15:06)
    20. retrospectives of high value however (kennypaul, 14:15:43)
    21. dfarrell07 and others seem to think that infrequent "what we plan on doing" updates are almost impossible to create in healthy open source communities, where decision making happens in a bottom-up, distributed manor (dfarrell07, 14:16:43)
    22. dfarrell07 suggests the Board reconsider their recommendation, find a way to enable frequent, short updates from TAC projects (dfarrell07, 14:17:12)
    23. dfarrell07 would go as far as saying that these types "what the community will work on" are hand-wavy BS, not worth anyone's time (dfarrell07, 14:18:47)
    24. edwarnicke suggests monthly updates of community pain points to board (kennypaul, 14:21:41)
    25. frankbrockners notes that email updates could complement "periodic" updates in GB meetings (rpaik, 14:24:55)
    26. dfarrell07 thinks it's also important to build relationship between board and communities, better to build that in small informal updates than infrequent, large emails (dfarrell07, 14:26:46)
    27. ACTION: dfarrell07 to go write recommendation to prefer frequent, small, informal updates over infrequent, formal updates (dfarrell07, 14:27:31)
    28. edwarnicke suggests discretionary budget being placed in the hands of the TSCs (kennypaul, 14:29:23)
    29. edwarnicke talks about pool of budget for communities to handle themselves vs layer of indirection at TAC (dfarrell07, 14:29:31)
    30. in general, edwarnicke dfarrell07 and others feel need to build more bottom-up structures, fewer top-down (dfarrell07, 14:29:58)
    31. discretionary budget being defined as "events, marketing, pr, and other items" and not as "infra, personnel, etc" (edwarnicke, 14:30:07)
    32. projects would come to TAC to notify, which would allow chances to find ways to collab to save money, but would not be asking for TAC approval (dfarrell07, 14:32:17)
    33. what do we need to updated in this Gerrit to include the discussion today? https://gerrit.linuxfoundation.org/infra/#/c/10545 (dfarrell07, 14:39:08)
    34. discussion on discretionary spending per project and rpaik noted that the amount needs to be discussed with the GB (rpaik, 14:39:13)
    35. ACTION: edwarnicke to go modify 10545 to include budget ideas discussed today (dfarrell07, 14:40:15)
    36. the above Gerrit patch could be discussed with the A&F committee (rpaik, 14:45:02)
    37. suggestion to invite Jonne (LFN Treasurer) to the next GB meeting (rpaik, 14:47:33)
    38. request to have Jonne attend the next TAC meeting to provide a budget readout - caveat regarding that there are aspects of the budget can actually be shared in a public meeting like the TAC vs. Board (kennypaul, 14:49:55)
    39. ACTION: rpaik to schedule a meeting sometime next week to work on/review documents (rpaik, 14:55:02)
    40. encourage everyone to review/provide feedback on documents (incl. Lifecycle doc) (rpaik, 14:58:16)


Meeting ended at 15:02:35 UTC (full logs).

Action items

  1. @rpaik to sent invite to the board meeting to TSC chairs
  2. dfarrell07 to go write recommendation to prefer frequent, small, informal updates over infrequent, formal updates
  3. edwarnicke to go modify 10545 to include budget ideas discussed today
  4. rpaik to schedule a meeting sometime next week to work on/review documents


Action items, by person

  1. dfarrell07
    1. dfarrell07 to go write recommendation to prefer frequent, small, informal updates over infrequent, formal updates
  2. edwarnicke
    1. edwarnicke to go modify 10545 to include budget ideas discussed today
  3. rpaik
    1. @rpaik to sent invite to the board meeting to TSC chairs
    2. rpaik to schedule a meeting sometime next week to work on/review documents


People present (lines said)

  1. dfarrell07 (17)
  2. rpaik (15)
  3. kennypaul (12)
  4. collabot_ (4)
  5. edwarnicke (4)
  6. frankbrockners (1)
  7. TapioT (1)
  8. tykeal (1)
  9. timirnich (1)
  10. mortderire (1)
  11. JasonHunt (1)
  12. afredette (1)
  13. zxiiro (1)
  14. rossella_s (1)
  15. Xiaojun (1)
  16. Wenjing (1)


Generated by MeetBot 0.1.4.