13:56:37 <kennypaul> #startmeeting TAC-2018-08-01
13:56:37 <collabot> Meeting started Wed Aug 1 13:56:37 2018 UTC. The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:56:37 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:56:37 <collabot> The meeting name has been set to 'tac_2018_08_01'
13:56:50 <kennypaul> #topic rollcall
13:59:04 <edwarnicke> #info edwarnicke
14:01:34 <ttallgren> #info Tapio Tallgren
14:01:55 <frankbrockners> #info Frank Brockners
14:03:17 <kennypaul> https://zoom.us/j/560486345
14:07:10 <kennypaul> #action kennypaul send email on calendar invite regarding new bridge and deletion of ghost invites
14:10:19 <kennypaul> #topic feedback on board meeting
14:11:10 <kennypaul> #info edwarnicke liked all projects doing readouts together
14:11:54 <kennypaul> #info phrobb recommends a 2 hr meeting for a readout meeting.
14:14:33 <kennypaul> #info LFN Induction Process
14:14:53 <kennypaul> #info board has approved
14:15:20 <kennypaul> #topic re-review of Tungsted Fabric
14:17:07 <kennypaul> #info discussion of F2F meeting @ ONS
14:17:49 <kennypaul> #info if no F2F, then 1st TAC meeting after ONS
14:19:36 <kennypaul> #action kennypaul (existing) ensure TAC rep page gets posted to LFN page
14:20:56 <kennypaul> #info recommend an html with committed version to be posted on the TAC page
14:23:44 <kennypaul> #action kennypaul verify who has +2 for infra repo https://gerrit.linuxfoundation.org/infra/q/topic:%252211139%2522+(status:open%20OR%20status:merged
14:24:06 <phrobb> #action phrobb and kennypaul to work with dfarrell07 on getting induction documents properly merged
14:24:54 <kennypaul> #topic TAC budgeting proposal
14:25:31 <kennypaul> #info phrobb working with Audit & Finance Committee on proposal scheduling
14:26:21 <kennypaul> #info #topic Tac Chair vs. Tac Rep to GB
14:26:34 <kennypaul> #undo
14:26:34 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2cbab90>
14:26:38 <kennypaul> #topic Tac Chair vs. Tac Rep to GB
14:28:05 <kennypaul> #info discussion to be taken to email
14:28:50 <kennypaul> #info chair needs to set agenda and drive conversation - engaging with TAC members and LF to track and prioritize
14:31:16 <kennypaul> #info discussion of load of TAC Chair and TAC Rep if combined
14:32:02 <kennypaul> #action phrobb to refresh email thread
14:32:17 <kennypaul> #topic upcoming meetings
14:32:31 <kennypaul> #info next meeting conflicts w/ board
14:32:50 <kennypaul> #info phrobb sending doodle poll
14:35:44 <kennypaul> #info suggesting of bumping meeting to 7:30 AM pacific on Aug 22
14:36:17 <kennypaul> #info phrobb to send email on the suggestion above
14:36:40 <kennypaul> #info TAC F2F @ ONS?
14:39:37 <kennypaul> #action kennypaul, phrobb work in dientifying possible attendees and timing for a F2F meeting
14:40:07 <kennypaul> #info request for remote attendance if possible.
14:41:32 <kennypaul> #endmeeting