#lfn-meeting: tac

Meeting started by dfarrell07 at 13:58:55 UTC (full logs).

Meeting summary

  1. roll call (dfarrell07, 13:59:55)
    1. TAC members please #info in (dfarrell07, 13:59:58)
    2. Daniel Farrell (dfarrell07, 14:00:01)
    3. Xiaojun Xie (Xiaojun, 14:00:32)
    4. Frank Brockners (frankbrockners, 14:01:52)
    5. Tapio Tallgren (ttallgren, 14:02:02)
    6. edwarnicke (edwarnicke, 14:02:43)
    7. Ray Kinsella for Rajesh (mortderire, 14:05:02)
    8. Davide Cherubini (Vodafone) (davide_Vodafone, 14:08:12)
    9. Anders Rosengren joinged (anders_, 14:08:55)
    10. Ed suggests that the slides being presented to the board are different from what is being discussed in the community. (CaseyLF, 14:13:27)
    11. Frank asks that the the email from Phil is forwarded to the TSCs so that they have an understanding to the process that is being worked on. (CaseyLF, 14:15:32)
    12. ACTION: For Casey / Kenny to forward the email that Phil sent this morning to all TSC mailing lists. (CaseyLF, 14:17:12)
    13. ACTION: also includes Trishan and David McBride (kennypaul, 14:20:07)

  2. TAC Chair Nomination (CaseyLF, 14:20:15)
    1. ACTION: dfarrell07 to distribute a revised version of the TAC's original recommendation for TSC rep to the board to the TSC for discussion in advance of t the Nov. 7 TAC meeting. (kennypaul, 14:25:07)

  3. Committer-At-Large (kennypaul, 14:25:48)
    1. Brian Freeman, AT&T joined (kennypaul, 14:29:15)
    2. https://gerrit.linuxfoundation.org/infra/#/c/10248/ <- Community Rep Proposal sent to the board (edwarnicke, 14:30:02)
    3. discussion - same challenges exist for the committer-at-large as exists for the TAC rep. (kennypaul, 14:31:21)
    4. suggestion to change the charter from an individual person to a committee of TSC selected representation (kennypaul, 14:34:32)
    5. ACTION: TAC to review a proposed change to the charter regarding the revision of the budget process (kennypaul, 14:41:57)
    6. revision to the dfarrell07 action item: action is to draft an email regarding the original request (kennypaul, 14:42:55)

  4. colocated events (kennypaul, 14:48:20)
    1. ACTION: Casey/Kenny - send email to TAC/regarding possible university location in June (kennypaul, 14:49:42)

  5. Tungsten Fabric review (kennypaul, 14:50:21)
    1. https://gerrit.linuxfoundation.org/infra/#/c/12880/ TF review Gerrit (dfarrell07, 14:51:46)
    2. concern raised that comments have not been addressed (kennypaul, 14:52:01)
    3. https://logs.opendaylight.org/releng/vex-yul-odl-jenkins-1/lfn-process-rtd-verify-any/48/html/ HTML of gerrit above (dfarrell07, 14:54:18)
    4. edwarnicke suggests that the review period (two weeks) starts from the time of formal propsal (which he vaguely recalls is an email to the TAC). The proper response to a proposal where there is no response to comments is not to delay the vote (unless mutually agreeable) but instead to take non-response to comments into consideration in voting to approve. (edwarnicke, 14:59:40)
    5. dfarrell07 and RandyBias seem to err on the side of delaying timeline for review so community can get quality document with comments addressed vs voting -1 on not-ready doc (dfarrell07, 15:01:29)


Meeting ended at 15:02:06 UTC (full logs).

Action items

  1. For Casey / Kenny to forward the email that Phil sent this morning to all TSC mailing lists.
  2. also includes Trishan and David McBride
  3. dfarrell07 to distribute a revised version of the TAC's original recommendation for TSC rep to the board to the TSC for discussion in advance of t the Nov. 7 TAC meeting.
  4. TAC to review a proposed change to the charter regarding the revision of the budget process
  5. Casey/Kenny - send email to TAC/regarding possible university location in June


Action items, by person

  1. dfarrell07
    1. dfarrell07 to distribute a revised version of the TAC's original recommendation for TSC rep to the board to the TSC for discussion in advance of t the Nov. 7 TAC meeting.
  2. UNASSIGNED
    1. For Casey / Kenny to forward the email that Phil sent this morning to all TSC mailing lists.
    2. also includes Trishan and David McBride
    3. TAC to review a proposed change to the charter regarding the revision of the budget process
    4. Casey/Kenny - send email to TAC/regarding possible university location in June


People present (lines said)

  1. kennypaul (15)
  2. dfarrell07 (14)
  3. CaseyLF (10)
  4. collabot (8)
  5. edwarnicke (5)
  6. ttallgren (2)
  7. anders_ (2)
  8. frankbrockners (1)
  9. mortderire (1)
  10. RandyBias (1)
  11. davide_Vodafone (1)
  12. Xiaojun (1)
  13. tykeal (0)
  14. timirnich (0)


Generated by MeetBot 0.1.4.