#lfn-meeting: TAC

Meeting started by kennypaul at 15:02:12 UTC (full logs).

Meeting summary

    1. TAC members please #info in (dfarrell07, 15:02:26)
    2. , Catherine Lefevre, ONAP- no access to IRC (vmbrasseur, 15:02:27)
    3. Rossella Sblendido (rossella_s, 15:02:31)
    4. Daniel Farrell (dfarrell07, 15:02:33)
    5. Jason Hunt, IBM (vmbrasseur, 15:03:23)
    6. Davide Cherubini, Vodafone (vmbrasseur, 15:03:57)
    7. Joel Halpern Ericsson, fd.io TSC (joelhalpern__, 15:05:00)
    8. Randy Bias, juniper (vmbrasseur, 15:05:53)
    9. Frank Brockners, Cisco (frankbrockners, 15:06:00)

  1. TAC Chair (dfarrell07, 15:06:45)
    1. Bin Hu, OPNFV (vmbrasseur, 15:07:01)
    2. https://gerrit.linuxfoundation.org/infra/#/c/10649/ (dfarrell07, 15:07:03)
    3. Brian Freeman ATT (vmbrasseur, 15:07:10)
    4. Cristina Pauna (CristinaPauna_, 15:07:31)
    5. Bin Hu, OPNFV (bh526r, 15:08:01)
    6. dfarrell07 provides update that we were supposed to work on the gerrit noted above as a recommendation to the Governing Board (GB) (phrobb, 15:08:42)
    7. https://gerrit.linuxfoundation.org/infra/#/c/10649/ (phrobb, 15:09:06)
    8. https://gerrit.linuxfoundation.org/infra/#/c/10649/ this is the draft we should be reviewing for TAC Chair proposal (dfarrell07, 15:09:27)
    9. dfarrell07 has taken care of his TODOs inline the Gerrit, needs folks who have concerns to come raise them, discuss, iterate on fixes (dfarrell07, 15:10:02)
    10. Davide Cherubini, Vodafone (davide_Vodafone, 15:10:03)
    11. Randy Bias, Juniper Networks (RandyBias, 15:23:26)
    12. Jason Hunt, IBM (JasonHunt, 15:33:54)
    13. lots more discussion about Board repos proposal (dfarrell07, 15:34:00)

  2. TAC Secretary (dfarrell07, 15:34:17)
    1. we're really bad at taking minutes :) (dfarrell07, 15:34:32)
    2. we need folks to step up and help (dfarrell07, 15:34:45)
    3. casey has suggestion to use confluence-based minute taking app (dfarrell07, 15:35:11)
    4. kennypaul says his poor typing skills has struggles with using irc and it's serial nature. dfarrell07 concurs. (phrobb, 15:39:35)
    5. discussing various options like etherpad (dfarrell07, 15:39:51)
    6. question about why people don't use IRC now, maybe fix that vs changing tooling (dfarrell07, 15:40:07)
    7. ACTION: CaseyLF to investigate the TAC's use of etherpad as a tool provided by the LF (phrobb, 15:40:48)
    8. kennypaul notes that there are players in the industry new to open source where several companies have policies prohibiting the use of tools such as irc. (phrobb, 15:42:33)
    9. dfarrell07 notes that the leaders in these companies who are new to open source should help evolve the corporate culture to use these tools in the mainstream, and not as an exception/workaround to corporate policy (phrobb, 15:43:45)
    10. dfarrell07 also thinks that the tooling required to develop open source projects bounds how open source those projects can be - if we depend on propitiatory software to make our software, our software is not open (dfarrell07, 15:46:23)
    11. ACTION: CaseyLF to start an email thread on Secretary and minute taking methods to further this discussion (phrobb, 15:48:48)
    12. ACTION: CaseyLF dfarrell07 and RandyBias to schedule and prep for the formal TF Induction review at the next TAC meeting. (phrobb, 15:54:08)
    13. discussion with board of transparency of budget discussions (joelhalpern__, 15:56:17)
    14. Each Project TSC Chair/Leader needs to prepare a short presentation with any materials available by next Wed. Dec. 5th (phrobb, 15:56:19)
    15. bdfreeman1421 asks do we have a list of the cross-project things that the TAC should be working (phrobb, 15:58:20)
    16. The list of topics... CII Badging and vulnerabilty tracking/quashing across projects (phrobb, 15:59:13)
    17. more topic - How to improve cross project testing (phrobb, 15:59:38)
    18. Combining Dev Forums/plugfests across projects (phrobb, 16:00:16)

  3. cookies (dfarrell07, 16:02:17)


Meeting ended at 16:02:20 UTC (full logs).

Action items

  1. CaseyLF to investigate the TAC's use of etherpad as a tool provided by the LF
  2. CaseyLF to start an email thread on Secretary and minute taking methods to further this discussion
  3. CaseyLF dfarrell07 and RandyBias to schedule and prep for the formal TF Induction review at the next TAC meeting.


Action items, by person

  1. dfarrell07
    1. CaseyLF dfarrell07 and RandyBias to schedule and prep for the formal TF Induction review at the next TAC meeting.
  2. RandyBias
    1. CaseyLF dfarrell07 and RandyBias to schedule and prep for the formal TF Induction review at the next TAC meeting.
  3. UNASSIGNED
    1. CaseyLF to investigate the TAC's use of etherpad as a tool provided by the LF
    2. CaseyLF to start an email thread on Secretary and minute taking methods to further this discussion


People present (lines said)

  1. dfarrell07 (22)
  2. phrobb (17)
  3. vmbrasseur (8)
  4. kennypaul (7)
  5. collabot` (7)
  6. RandyBias (3)
  7. joelhalpern__ (2)
  8. frankbrockners (1)
  9. JasonHunt (1)
  10. bh526r (1)
  11. davide_Vodafone (1)
  12. rossella_s (1)
  13. CristinaPauna_ (1)


Generated by MeetBot 0.1.4.