14:06:50 <helenychen> #startmeeting ONAP Platform testing with vFW/vDNS
14:06:50 <collabot`> Meeting started Wed Oct 11 14:06:50 2017 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:50 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:06:50 <collabot`> The meeting name has been set to 'onap_platform_testing_with_vfw_vdns'
14:07:26 <helenychen> #topic Setting up the env now with Integration-SB-01
14:13:23 <helenychen> hi, randa
14:13:38 <helenychen> how's the testing going to vCPE side?
14:13:50 <helenychen> I think VoLTE is testing as well
14:14:06 <helenychen> now we have three group of people are testing.
14:22:00 <helenychen> #info nexus3 behaves normal today: I am updating the images for SO
14:22:38 <marco____> In the Integration-SB01 lab, one of the VFC containers that have been added recently has failed. It's vfc/wfengine-activity
14:23:23 <marco____> That container is not in the Integration lab because we created the ONAP instance before VFC released their container
14:24:11 <marco____> the ztesdncdriver container seems to be good in Integration and Integration-SB01 labs
14:24:12 <helenychen> #info In the Integration-SB01 lab, one of the VFC containers that have been added recently has failed. It's vfc/wfengine-activity.  That container is not in the Integration lab because we created the ONAP instance before VFC released their container
14:24:43 <helenychen> marco, I added you as Chair for this meeting, if you want your notes be recorded, please add infor
14:24:57 <marco____> #info The ztesdncdriver container seems to be good in Integration and Integration-SB01 labs
14:25:07 <marco____> thanks, sorry I didn't know that
14:25:34 <helenychen> Any error message for wfengine-activity?
14:25:44 <helenychen> I will ping them at wechat
14:26:07 <helenychen> looks like not all dockers are up to date at 01
14:26:22 <helenychen> I just updated so and sdnc
14:29:58 <helenychen> #info I just updated SO, Portal, SDNC, SDC on Integration-SB-01
14:36:41 <helenychen> #action Need to ask Kranthi how to use his script to update all docker images
14:44:27 <helenychen> #link https://jira.onap.org/browse/SO-103
15:05:22 <helenychen> #info passed SO health check
15:20:36 <helenychen> #info MariaDB [(none)]> use mso_catalog;
15:20:36 <helenychen> MariaDB [mso_catalog]> INSERT INTO `service` (`MODEL_UUID`, `MODEL_NAME`, `MODEL_INVARIANT_UUID`, `MODEL_VERSION`, `DESCRIPTION`, `CREATION_TIMESTAMP`, `TOSCA_CSAR_ARTIFACT_UUID`) VALUES ('2e34774e-715e-4fd5-bd09-7b654622f35i','vfw-service','585822c7-4027-4f84-ba50-e9248606f112','1.0','VFW service','2016-11-14 13:04:07',NULL);
15:20:36 <helenychen> MariaDB [mso_catalog]> select * from service;
15:43:26 <helenychen> #topic Setting up vFW\
15:44:14 <helenychen> #info looking into DCAE manual workaround for setting up closed loop
15:44:22 <helenychen> #link https://jira.onap.org/browse/DCAEGEN2-124
17:10:57 <helenychen> #topic Onboarding vDNS now
17:25:21 <kennypaul> are things working better today?
17:32:13 <helenychen> Yes, it is much better, thank you Kenny!
17:32:30 <helenychen> We did a lot of update today, so far so good. :-)
17:40:18 <kennypaul> thanks.
04:24:57 <helenychen> #endmeeting