#onap-int: weekly onap-integration 16th of January

Meeting started by morgan_orange at 14:31:32 UTC (full logs).

Meeting summary

    1. https://wiki.onap.org/pages/viewpage.action?pageId=6593670 (morgan_orange, 14:31:59)

  1. call role (morgan_orange, 14:33:06)
    1. Helen (morgan_orange, 14:33:09)
    2. Morgan Richomme (morgan_orange, 14:33:12)
    3. Gildas (morgan_orange, 14:33:30)
    4. Marco (morgan_orange, 14:33:33)
    5. Yang (morgan_orange, 14:33:45)
    6. Chengli (morgan_orange, 14:33:50)
    7. Gary (morgan_orange, 14:33:54)
    8. Hector (morgan_orange, 14:34:01)
    9. Kang (morgan_orange, 14:34:07)
    10. Michael O'Brien (morgan_orange, 14:34:15)
    11. Ran Pollak (morgan_orange, 14:34:22)
    12. Xinhui Li (morgan_orange, 14:34:35)
    13. Yi Yang (morgan_orange, 14:34:40)

  2. Amsterdam Maintenance release testing status (morgan_orange, 14:35:11)
    1. Marco has question on DCAE (part of maintenance release) - no changes on heat/manifest (morgan_orange, 14:37:52)
    2. components for maintenance released last week and this week (morgan_orange, 14:38:40)
    3. tests done on vFW with updated components look OK (morgan_orange, 14:39:02)
    4. last tests on policy, other VMs are fine (morgan_orange, 14:39:24)
    5. feedback from DCAE, an update is expected and need to be tested (morgan_orange, 14:40:54)
    6. may need a full reinstallation of ONAP to recheck the test cases (morgan_orange, 14:41:44)
    7. more daily automated tests expected for maintenance release (morgan_orange, 14:42:34)
    8. E2D FW fail so far (healthcheck OK) (morgan_orange, 14:44:35)
    9. vCPE: wait for a clean installation of ONAP (lab down yesterday / operation planned for today) (morgan_orange, 14:44:38)
    10. VoLTE: update in progress (partial so far). Some issues with policy component (manual fixes needed). (morgan_orange, 14:47:27)
    11. ACTION: test case owners: ONAP update expected before Thursday (morgan_orange, 14:48:08)

  3. Integration Lab (morgan_orange, 14:49:43)
    1. ACTION: helenychen sync with Stephen to get status on Intel/Windriver lab upgrade (morgan_orange, 14:50:48)
    2. few JIRAs already declared on TLAB (morgan_orange, 14:52:04)
    3. same process to access TLAB than windriver => need to create a JIRA ticket (morgan_orange, 14:52:20)
    4. JIRA story in progress to track TLAB actions and goals (morgan_orange, 14:53:18)
    5. https://jira.onap.org/browse/OPENLABS-134 (morgan_orange, 14:53:56)
    6. TLAB recommends to use shared resources (not 1 ONAP per request...) Need to have a better view on how community labs are used (morgan_orange, 14:56:56)
    7. ACTION: Schedule a meeting on discussion VoLTE / vCPE KPI (Yan Chen) (helenychen, 15:20:12)
    8. ACTION: Email more service providers, such as AT&T, Orange, on participant to defining KPI, (Helen Chen) (helenychen, 15:21:32)
    9. key point is for the Benchmark team to provide recommendations and define the performance KPI to measure. (gildaslanilis, 15:24:34)


Meeting ended at 15:35:03 UTC (full logs).

Action items

  1. test case owners: ONAP update expected before Thursday
  2. helenychen sync with Stephen to get status on Intel/Windriver lab upgrade
  3. Schedule a meeting on discussion VoLTE / vCPE KPI (Yan Chen)
  4. Email more service providers, such as AT&T, Orange, on participant to defining KPI, (Helen Chen)


Action items, by person

  1. helenychen
    1. helenychen sync with Stephen to get status on Intel/Windriver lab upgrade
  2. UNASSIGNED
    1. test case owners: ONAP update expected before Thursday
    2. Schedule a meeting on discussion VoLTE / vCPE KPI (Yan Chen)
    3. Email more service providers, such as AT&T, Orange, on participant to defining KPI, (Helen Chen)


People present (lines said)

  1. morgan_orange (37)
  2. collabot (5)
  3. helenychen (3)
  4. gildaslanilis (1)
  5. kennypaul (0)


Generated by MeetBot 0.1.4.