#onap-int: integration weekly meeting January 30th

Meeting started by morgan_orange at 14:30:59 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 14:31:36)
    1. helenychen (morgan_orange, 14:31:43)
    2. morgan_orange (morgan_orange, 14:31:56)
    3. agenda available on https://wiki.onap.org/pages/viewpage.action?pageId=6593670 (morgan_orange, 14:32:26)
    4. Gildas Lanilis (morgan_orange, 14:32:53)
    5. Hector Anapan (morgan_orange, 14:33:08)
    6. Yang Xu (morgan_orange, 14:33:24)
    7. Rich Benett (morgan_orange, 14:33:30)

  2. Committers promotion status (morgan_orange, 14:33:42)
    1. Gildas Lanilis (gildaslanilis, 14:33:47)
    2. question on the process for committer promotion (morgan_orange, 14:34:24)
    3. Promotion proposed for Eric Debeau and morgan_orange (morgan_orange, 14:35:03)
    4. got 9/12 3 commiters did not reply (morgan_orange, 14:35:20)
    5. morgan_orange suggests to create an INFO file to reference committers/contributors and use gerrit vote system for promotion (morgan_orange, 14:37:27)
    6. Committers promotion for Integration Project (helenychen, 14:37:48)
    7. Internal vote inside integration committers: 1. Eric Debeau: 9/12 (helenychen, 14:38:19)
    8. Chengli, sorry for late (Chengli, 14:38:34)
    9. ACTION: gildaslanilis see if gerrit voting could not be adopted to harmonize process accross odl, OPNFV (morgan_orange, 14:38:39)
    10. Internal vote inside integration committers: 1. 1. Morgan Richomme 9/12 (helenychen, 14:38:44)
    11. list of contributors can be found on https://wiki.onap.org/display/DW/Integration+Team (morgan_orange, 14:41:52)
    12. helenychen will clean the list according to activity (contact contributors individually) (morgan_orange, 14:44:25)
    13. question on recent patches on maintenance branch (morgan_orange, 14:44:50)
    14. OOM team is still doing changes to fix issues in DCAE on Amsterdam branch (morgan_orange, 14:46:30)
    15. discussions on tagging (morgan_orange, 14:52:56)
    16. tag is created on demand => no automatic tagging, that is why integration has only 1 tag (release) and no tag for the maintenance release (morgan_orange, 14:55:09)
    17. ACTION: helenychen send mail to ask for a tag on integration (morgan_orange, 14:55:18)
    18. on OPNFV => tag windows, if no tag set by projects part of the release, a tag is automatically created at the end of a tagging window (morgan_orange, 14:55:46)

  3. Amsterdam MR status: it seems there's still code changing there. (morgan_orange, 14:57:22)
    1. notes in previous topic (forgot to topic it) (morgan_orange, 14:57:32)
    2. Status of automating vFW / vLB (morgan_orange, 14:57:42)
    3. automation issue with closed loop mechanism on vFW (morgan_orange, 14:58:51)

  4. lab resources (morgan_orange, 15:04:25)
    1. discussions on lab best practices (morgan_orange, 15:05:27)
    2. ACTION: Rich Benett: schedule meeting on Lab (morgan_orange, 15:09:29)
    3. Orange Open Lab up&running, internal test (ofr remote access) in progress (morgan_orange, 15:14:26)
    4. ACTION: morgan_orange check with Eric on the Orange Open Lab schedule (when could we communicate at teh community level) (morgan_orange, 15:15:59)

  5. Integration M2 (morgan_orange, 15:17:38)
    1. https://jira.onap.org/secure/RapidBoard.jspa?rapidView=81&projectKey=INT&view=planning (morgan_orange, 15:20:08)
    2. review of the JIRA (sprint & backlogs) (morgan_orange, 15:25:30)
    3. lots of JIRA open...some cleaning is needed... (morgan_orange, 15:33:09)
    4. ACTION: all people who created some JIRAs on integration (especially the old ones) ...update the status (morgan_orange, 15:34:12)
    5. ACTION: everyone to update status of issue in JIra (gildaslanilis, 15:35:05)

  6. AoB (morgan_orange, 15:45:31)
    1. demo done by benchmark project allowing // processing of the robot framework (morgan_orange, 15:46:00)
    2. tool used tsung (morgan_orange, 15:48:26)
    3. http://tsung.erlang-projects.org/ (morgan_orange, 15:48:28)
    4. https://github.com/processone/tsung (morgan_orange, 15:48:46)
    5. last version August 2017, last commit November 2017 (morgan_orange, 15:49:40)
    6. work in progress using jmeter (morgan_orange, 15:49:49)


Meeting ended at 15:53:20 UTC (full logs).

Action items

  1. gildaslanilis see if gerrit voting could not be adopted to harmonize process accross odl, OPNFV
  2. helenychen send mail to ask for a tag on integration
  3. Rich Benett: schedule meeting on Lab
  4. morgan_orange check with Eric on the Orange Open Lab schedule (when could we communicate at teh community level)
  5. all people who created some JIRAs on integration (especially the old ones) ...update the status
  6. everyone to update status of issue in JIra


Action items, by person

  1. gildaslanilis
    1. gildaslanilis see if gerrit voting could not be adopted to harmonize process accross odl, OPNFV
  2. helenychen
    1. helenychen send mail to ask for a tag on integration
  3. morgan_orange
    1. morgan_orange check with Eric on the Orange Open Lab schedule (when could we communicate at teh community level)
  4. UNASSIGNED
    1. Rich Benett: schedule meeting on Lab
    2. all people who created some JIRAs on integration (especially the old ones) ...update the status
    3. everyone to update status of issue in JIra


People present (lines said)

  1. morgan_orange (60)
  2. collabot` (9)
  3. helenychen (3)
  4. gildaslanilis (3)
  5. Chengli (2)
  6. electrocucaracha (1)
  7. gwu (0)
  8. kennypaul (0)


Generated by MeetBot 0.1.4.