14:34:21 <morgan_orange> #startmeeting itnegration weekly meeting 02/20/2018
14:34:21 <collabot`> Meeting started Tue Feb 20 14:34:21 2018 UTC. The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:34:21 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:34:21 <collabot`> The meeting name has been set to 'itnegration_weekly_meeting_02_20_2018'
14:35:16 <morgan_orange> #info agenda https://wiki.onap.org/pages/viewpage.action?pageId=6593670
14:35:29 <morgan_orange> #topic Action points follow-up
14:35:58 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/onap-int/2018/onap-int.2018-02-13-14.31.html
14:36:12 <morgan_orange> #info AP1: gildas follow up the story of INFO for committer promotion
14:36:16 <morgan_orange> #info meeting planned today
14:39:02 <morgan_orange> #info AP2: helenychen follow-up with vFW/vLB
14:39:14 <morgan_orange> #info AP transfererd to use case owner
14:39:25 <morgan_orange> #info AP3 morgan_orange organize follow-up meeting on reporting CI/CD with integation metting participants + LF
14:39:59 <morgan_orange> #info meeting to be planned with integration team (follow-up organized he day after the integration meeting) too short
14:40:14 <morgan_orange> #topic Integration M2 Retrospect
14:40:24 <morgan_orange> #link https://jira.onap.org/secure/RapidBoard.jspa?rapidView=81&view=reporting&chart=sprintRetrospective&sprint=477
14:47:54 <morgan_orange> #action morgan_orange synch with Eric on INT-340
14:49:04 <morgan_orange> #link https://jira.onap.org/browse/INT-340
14:52:13 <morgan_orange> #action helenychen follow-up with mickael on INT-300 and INT-346
14:53:20 <morgan_orange> #info automate vCPE no update => assined to Kang Xi
14:56:09 <morgan_orange> #info INT-120 seems covered by 2 JIRAs on healthcheck
15:02:54 <morgan_orange> #action helenychen follow up on tag mechanism INT-189
15:14:30 <morgan_orange> #action helenychen check with Dan on INT-254 -Amstredam bug)
15:14:36 <morgan_orange> #undo
15:14:36 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1d041d0>
15:14:46 <morgan_orange> #action helenychen check with Dan on INT-254 -Amstredam bug)
15:21:09 <morgan_orange> #info INT-261 discussions on onboarding utilities in the dockers
15:24:03 <morgan_orange> #info morgan_orange mentioned that such discussions have already occur on OPNFV: 2 approaches no utilities in the docker if good maturity, if not utilities are interesting otherwise you spend lot of times reinstalling them...
15:24:35 <morgan_orange> #info suggestion could be that people who feel the need create their own docker based on the official one and add the utilities they want to include
15:25:03 <morgan_orange> #info risk it to install lots of utilities => size, security issues
15:25:19 <morgan_orange> #action helenychen follow up with Edmund Haselwanter on INT-292
15:26:54 <morgan_orange> #endmeeting