14:03:30 <helenychen> #startmeeting Integration Weekly Meeting
14:03:30 <collabot`> Meeting started Tue Mar 20 14:03:30 2018 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:30 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:30 <collabot`> The meeting name has been set to 'integration_weekly_meeting'
14:05:45 <gwu> #info Helen shows where to find the prior meeting minutes
14:06:12 <gwu> #info no action items to follow up from last week
14:11:36 <gwu> #info brief roll-call on ONS attendance next week
14:12:05 <gwu> #info Gary update:  Rancher changed its k8s deployment version last week, causing OOM deployments to fail
14:12:53 <gwu> #info Gary: currently vFW Closed Loop Robot suite doesn't work, will begin stabilization shortly
14:13:26 <gwu> Marco: demo repo artifacts currently are not uploading to staging for some reason, so will cause various test flows to break
14:13:59 <gwu> Marco: following up with Jess in LF to resolve
14:15:07 <gwu> Marco: also working on a manual scale-out use case
14:15:45 <gwu> oops, forgot the info tags
14:16:04 <gwu> #info Marco update: demo repo artifacts currently are not uploading to staging for some reason, so will cause various test flows to break
14:16:17 <gwu> #info Marco update: following up with Jess in LF to resolve
14:16:29 <gwu> #info Marco update: also working on a manual scale-out use case
14:17:43 <gwu> #info Kang update: vCPE use case: 1. regression test, 2. new functional test on change management, 3. design for hardware awareness
14:19:23 <gwu> #info: Helen: OOM gave update that it's at high risk of not being ready for M4 due to its dependencies on other projects such as DCAE
14:20:32 <gwu> #info: Marco: update on HEAT deployment for the new components such as for AAF
14:22:03 <gwu> #info: Marco: need input from teams on HEAT requirements like VM OS type, VM memory size, which / how many docker containers, etc.
14:24:19 <helenychen> #action Marco will send email to AAF related to HEAT deployment.
14:25:31 <helenychen> #action Helen follows up with Gildas on stablize master branch
14:26:55 <gwu> #info Yang: posted steps on wiki to how to use Locust to do performance tests
14:28:08 <gwu> #info: George Chen gives overview of Nmap / Burp Suite security testing tools
15:04:10 <gwu> #info Luman gives demo on JProfiler
15:11:55 <helenychen> #endmeeting