14:02:32 <helenychen> #startmeeting Integration Weekly Meeting
14:02:32 <collabot> Meeting started Tue Apr  3 14:02:32 2018 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:32 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:32 <collabot> The meeting name has been set to 'integration_weekly_meeting'
14:04:50 <Yang__> Helen going over the agenda today
14:05:46 <helenychen> #info Helen going over the agenda today
14:06:09 <helenychen> Yang, only like this, it will be recorded in notes :-)
14:08:01 <Yang__> Marco updated DCAE progress - some K8S dependency DCAE team doesn't have expertise
14:08:25 <helenychen> #info Marco updated DCAE progress - some K8S dependency DCAE team doesn't have expertise
14:08:46 <Yang__> Huabin from MSB confirmed it's ok
14:09:33 <Yang__> Pam said policy team is doing maturity testing
14:11:27 <Yang__> # Brian has a page on pairwise testing we will review later
14:13:41 <Yang__> #info Vijay from DCAE asked for env to do pairwise testing, integration team will provide and Vijay team will make change after
14:14:36 <Yang__> #info We will support HEAT and K8S deployments, we will start with HEAT as K8S is not working yet
14:15:32 <Yang__> #info We will not wait for everything ready before doing pairwise testing
14:17:31 <Yang__> #info Brian suggest not wait from LF release,  instead use snapshot from repo
14:19:42 <Yang__> #info DCAE team may have DCAE for HEAT available later this week
14:23:05 <Yang__> #info Brian listed pairwise testing required for each component
14:25:21 <helenychen> #action  Integration team (Gary / Marco) will  install the whole ONAP for them and start the testing. And schedule a session for Portal testing.
14:29:00 <Yang__> #info Brian suggest start testing from portal followed by closed loop
14:32:56 <Yang__> #info helen explained the pairwise test and integration test difference, integration testing will focus on 4 use cases
14:34:20 <Yang__> #info Lusheng explained OOM is needed for CLAMP pairwise testing
14:37:46 <Yang__> #info DCAE S3P test will only be done in OOM
14:39:02 <Yang__> #info Teams will do show-and-tell to integration about the features and functionality
14:43:51 <Yang__> #info Integration team will contact and help Portal, SDC, VID, SO teams to set up pairwise testing env
14:47:26 <Yang__> #info Arun asked test cases for MultiVIM module, Kang will provide link
14:48:06 <Yang__> #Luman review workflow engine benchmark result
15:10:18 <helenychen> #endmeeting