14:00:43 <helenychen> #startmeeting Integration Weekly Meeting
14:00:43 <collabot`> Meeting started Tue Apr 24 14:00:43 2018 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:43 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:43 <collabot`> The meeting name has been set to 'integration_weekly_meeting'
14:05:23 <gwu> #info Helen goes over Integration Blocking Issues list in Jira
14:06:01 <gwu> #info https://wiki.onap.org/display/DW/Beijing+Release+Integration+Test+Blocking+Issues
14:13:12 <gwu> #info Helen goes over the Integration Weather Board https://wiki.onap.org/display/DW/Integration+Weather+Board
14:13:58 <gwu> #info Gary: HEAT health checks passing 32/39, OOM health checks passing 30/39
14:15:01 <gwu> #info Marco: some blocking issues still in SO and SDC
14:15:55 <gwu> #info Marco: a few teams are still working working on AAF-related issues (certificate changes, etc.), despite health checks passing
14:21:00 <gwu> #info some discussions on the few failing containers in OOM
14:21:36 <gwu> #info Marco: DCAE health checks are now passing
14:22:20 <helenychen> UUI and A&AI passed health check, but it still has issue
14:22:34 <helenychen> #info UUI and A&AI passed health check, but it still has issue
14:22:56 <helenychen> #action Marco will give the feedback on SDC testing, etc.
14:24:38 <helenychen> #info vDNS is blocked by the GUI (VID), it is all manual.
14:25:50 <helenychen> #info Marco will do integraiton testing with vDNS, pair with Ofir
14:26:35 <helenychen> #info centralized logging is only for OOM
14:29:59 <gwu> #info vCPE: able to onboard, distribute all services, setup.  blocking on service instantiation issues
14:33:12 <gwu> #info VoLTE: 1.  SDC tester cannot approve VNF, solved yesterday.  2. system registration issues solved yesterday.   3. UUI backend docker cannot start; pending
14:38:08 <gwu> #info request feedback on RC1/RC2 passage criteria
14:44:52 <gwu> #info Brian cherry-picked some vFWCL forward from amsterdam, maybe some other commits pending
14:45:25 <gwu> #info Brian also was working adding some additional health checks for distributions
14:48:55 <gwu> #info Yan gives update on Benchmark
14:51:05 <Yang__> #info Damian report PNF progress
15:06:45 <Yang__> #Damian team will finish vCPE this week and will work on VoLTE in 2 weeks after national holiday next week
15:07:06 <helenychen> #endmeeting