14:04:12 <helenychen> #startmeeting Integration Weekly Meeting
14:04:12 <collabot`> Meeting started Tue May  8 14:04:12 2018 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:12 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:12 <collabot`> The meeting name has been set to 'integration_weekly_meeting'
14:05:33 <Yang__> #action helen will follow up windriver demo
14:06:52 <Yang__> #info Kang updated vCPE status
14:11:06 <Pam> #info Yang updated VOLTE status.
14:11:49 <Pam> #info Helen will follow up with Alex on HPA testing status, to arrange meeting.
14:13:19 <Pam> #info Change Management Ajay - pairwise testing in progress. VID is stuck on instantiation issue. SO and SDNC pairwise to be done on SB07
14:14:28 <Pam> #info Helen asks for use case owners to follow CLAMP example on how to track testing status
14:15:30 <Pam> #info Ajay shared https://wiki.onap.org/pages/viewpage.action?pageId=4719331
14:24:09 <Pam> #info Yang - manual scale with VFC status. Verified the developer work is done, but must instantiate service first. Relying on UUI to select service. VFC will use configuration file to specify within servie which vnf/vfc will scale and how many instances.
14:26:07 <Pam> #info Yang manual scale out cannot proceed without instantiation. Will move testing status page.
14:30:30 <Pam> #info Marco - manual scaling update. vDNS use case. VNF Scale Out page: https://wiki.onap.org/display/DW/Use+Case+Proposal+-+VNF+Scale+Out
14:32:25 <Pam> #info Marco VNF Scale out was blocked by SO, it is now passed. User goes to VID to manual scale. VID calls SO to run appropriate workflow.
14:33:27 <Pam> #info Marco - 2 steps. 1) tell APPC to run Healthcheck to verify healthy VNF, 2) If healthy then SO instantiate and APPC rebalances load controller
14:34:37 <Pam> #info Marco - plan for Casablanca is to automate scale out. Work to make generic to apply to any VNF.
14:35:03 <Pam> #info Marco - homing is also planned for Casablanca
14:38:49 <Pam> #info Marco - APPC has a new capability to run Health check against the VNF. vDNS added the healthcheck, the load balancer evaluates and returns to APPC. For Casablanca, this will be automated and include homing.
14:41:21 <Pam> #info Helen ask about PNF for Beijing
14:42:08 <Pam> #info Yang - PNF to be tested in VOLTE. But the new scope does not include PNF. Nokia is testing in their simulated environment. Code is delivered just cannot test with VOLTE use case.
14:42:16 <Pam> #info Yang - code is checked in.
14:46:06 <Pam> #info SDNC-305 and AAI-123 CCSDK-261 SO-609 SO-610 OOM-1052 questions regarding status. Nobody seems to know the status of these.
14:46:56 <Pam> #info Gary thinks SO has passed health check as of today. Possible intermittent failure.
14:48:01 <Pam> #info OOM-1039 Andrew saw code submitted for review to fix that.
14:49:18 <Pam> #info Helen showed Integration Weather Board. Added the Maturity status.
14:54:31 <Pam> #info Discussion on how the integration team will certify the 72 hour platform test
15:00:21 <Pam> #info Discussed released artifacts and tagging
15:04:11 <Pam> #info Discussion uncertainty Heat deployment pulls raw information from gerrit. Making deployment unreproducible.
15:09:35 <Pam> #info Liu  Yue Benchmark progress update. For vCPE deployment we are still stuck in the step provided by Kang.
15:16:17 <helenychen> #endmeeting