#onap-int: Integration Weekly Meeting

Meeting started by helenychen at 14:02:05 UTC (full logs).

Meeting summary

    1. discuss ideas on managing docker image content changes for the same version tags (gwu, 14:08:51)
    2. ACTION: schedule meeting with Gildas and LF to discuss the issue of docker image content changes for the same tag (gwu, 14:10:19)
    3. Brian: note has been sent out to PTLs to encourage them to update the liveness probe settings (gwu, 14:12:44)
    4. Brian: maybe sort the charts for top restart counts (gwu, 14:13:22)
    5. skip VoLTE update due to Yang being on vacation (gwu, 14:22:19)
    6. some discussions on difference between liveness and readiness probes (gwu, 14:22:34)
    7. offline deployment discussion to fold into the discussion with LF on changing image contents (gwu, 14:29:20)
    8. Lu gives updates on Benchmark (gwu, 14:31:48)
    9. https://wiki.onap.org/display/DW/Benchmark+Meeting+Minutes (gwu, 14:32:26)
    10. vFW/vDNS: Marco: some blocker issues due to SDC model changes (gwu, 14:33:20)
    11. Brian: been working with SO team to do dev testing, have model distribution working except for SDNC (gwu, 14:35:21)
    12. Brian: works on GUI but not in robot, will try to get it working this week (gwu, 14:36:28)
    13. Gary raises idea of requiring all projects to have release at least one image by M4 (gwu, 14:41:33)
    14. Ask SDC to give more advanced notice on their breaking changes (gwu, 14:42:56)
    15. Marco and Brian discuss what to do with old vFW test cases; probably just keep them around if they're not breaking other things (gwu, 14:46:01)
    16. Brian: create a generic test VNF (gwu, 14:47:27)
    17. Discuss idea of a Test VNFs repository (gwu, 14:51:24)
    18. ACTION: Andrew Fenner to follow up on the idea of Generic/Test VNFs repository (gwu, 14:52:13)
    19. No updates on vCPE this week (gwu, 14:52:57)
    20. request community help on automating vCPE test case (gwu, 14:54:26)
    21. ACTION: Helen, Marco, Brian, Kang, Michael Lando to follow up on vCPE automation (gwu, 14:57:45)
    22. N.K.Shankar: gives updates on 5G use case (gwu, 14:58:40)
    23. 5G: new microservice being added but not integrated with DCAE, suggesting where this could be used/tests (gwu, 15:00:03)
    24. 5G: first introduction of flow between policy and SDNR for 5G element (gwu, 15:01:07)
    25. CIA updates sent via email, will be posted to minutes here (gwu, 15:02:24)
    26. where to find automated tests? ETE Robot tests are in testsuite repo (gwu, 15:03:51)
    27. new 8-container SO is successfully running on HEAT on SB07 (gwu, 15:13:32)
    28. https://git.onap.org/integration/tree/version-manifest/src/main/scripts/update-oom-image-versions.sh (gwu, 15:17:06)


Meeting ended at 15:18:29 UTC (full logs).

Action items

  1. schedule meeting with Gildas and LF to discuss the issue of docker image content changes for the same tag
  2. Andrew Fenner to follow up on the idea of Generic/Test VNFs repository
  3. Helen, Marco, Brian, Kang, Michael Lando to follow up on vCPE automation


People present (lines said)

  1. gwu (29)
  2. helenychen (3)
  3. collabot (3)


Generated by MeetBot 0.1.4.