#onap-int: ONAP Integration

Meeting started by gwu at 14:03:51 UTC (full logs).

Meeting summary

    1. go through last week's action items (gwu, 14:04:27)
    2. Gary gives update on issues raised with LF (gwu, 14:11:57)
    3. LF still needs to get back to community on hosting 60 GBs (gwu, 14:14:04)
    4. Andrew gives update on test VNFs (gwu, 14:16:02)
    5. Andrew: general thought is to use HoneyComb as starting point for test VNFs; Orange has PoC (gwu, 14:16:50)
    6. issue with HoneyComb requires a lot development support dealing with Yang models (gwu, 14:17:33)
    7. discussions on possible approach to model a generic test VNF (gwu, 14:26:50)
    8. Andrew proposes a lighter weight implementation using Apache Mina ssh server for non-dataplane VNF use cases (gwu, 14:41:41)
    9. ACTION: Andrew to schedule a separate meeting/discussion on test VNFs (gwu, 14:43:45)
    10. ACTION: Kang to follow up on vCPE automation (gwu, 14:48:35)
    11. Marco: question on tracking new use case development like Change Management (gwu, 14:49:23)
    12. not much updates on vFW, vDNS, vCPE use cases (gwu, 14:53:34)
    13. CCVPN plan is to have lab set up by end of August (gwu, 14:53:56)
    14. CCVPN has their on repo, code to be merged back into ONAP repos later (gwu, 14:54:27)
    15. no one gave updates on 5G (gwu, 14:54:54)
    16. Gary: deployment scripts getting out of sync vs released images, so HEAT release deployment is currently failing (gwu, 14:59:36)
    17. Marco: persistent HEAT deployment issues on AAF and CLAMP; tickets raised (gwu, 15:04:51)
    18. No additional updates on Offline Deployment (gwu, 15:05:30)
    19. CIA update: Tal Liron sent proposal to use Buildah tool to build OCI images (gwu, 15:05:47)
    20. Buildah proposal was sent to onap_discuss mailing list (gwu, 15:06:11)
    21. Yu Lu gives update on Benchmark (gwu, 15:08:59)


Meeting ended at 15:09:28 UTC (full logs).

Action items

  1. Andrew to schedule a separate meeting/discussion on test VNFs
  2. Kang to follow up on vCPE automation


People present (lines said)

  1. gwu (23)
  2. collabot (3)


Generated by MeetBot 0.1.4.