#onap-int: Integration Weekly Meeting

Meeting started by helenychen at 14:04:10 UTC (full logs).

Meeting summary

    1. Andrew is preparing some demo of sample VNF (Yang_, 14:05:26)
    2. ACTION: Andrew will schedule a demo follow up (helenychen, 14:06:36)
    3. Krysztof sent draft 5G test cases for review, and is testing with some problem of SO (Yang_, 14:09:57)
    4. 5G will use AT&T lab as Orange lab is still on Beijing release (Yang_, 14:12:23)
    5. Helen says Brian will give Robot training for projects to write minimal integration test case (Yang_, 14:14:11)
    6. Gary provides update - heat is working, oom is being worked on by Brian (Yang_, 14:16:26)
    7. Helen: PTL can start pairwise testing (Yang_, 14:18:20)
    8. Yu Lu shared the progress with slides (Yang_, 14:20:01)
    9. Helen suggest don't need to test vendor VNFM registration with ESR for benchmark testing (Yang_, 14:26:35)
    10. Samsung team was not present. Gary mentions LF doesn't want to host 60G+ image (Yang_, 14:30:13)
    11. ACTION: Helen will followup on R3 release with Samsung team (Yang_, 14:30:50)
    12. Team should put test cases or share a link on https://wiki.onap.org/display/DW/Integration+Use+Case+Test+Cases (Yang_, 14:33:29)
    13. ACTION: Yang will put CCVPN link on test integration case page (Yang_, 14:34:45)
    14. Helen suggest put latest test results on the top at each project test case page (Yang_, 14:39:55)
    15. Team updates progress on each use case testing (Yang_, 14:42:29)
    16. Shares impact of the top 3 guidelines of CIA (Yang_, 15:08:20)
    17. CIA is helping SO and VNFSDK projects to build their images (Yang_, 15:32:46)


Meeting ended at 15:43:23 UTC (full logs).

Action items

  1. Andrew will schedule a demo follow up
  2. Helen will followup on R3 release with Samsung team
  3. Yang will put CCVPN link on test integration case page


People present (lines said)

  1. Yang_ (23)
  2. helenychen (3)
  3. collabot (3)


Generated by MeetBot 0.1.4.