#onap-int: Integration Weekly Meeting

Meeting started by helenychen at 14:02:48 UTC (full logs).

Meeting summary

    1. ACTION: Andrew will schedule a demo follow up (carry on from last week) (helenychen, 14:04:33)
    2. ACTION: Helen will followup on R3 release with Samsung team (carry on from last week) (helenychen, 14:05:23)
    3. discuss lab resource (Yang_, 14:07:13)
    4. we are running out of memory resource in intel lab (Yang_, 14:07:38)
    5. discuss possibility of using more of TLab (Yang_, 14:08:34)
    6. ACTION: Helen will talk to Stephen on getting some admin privilege to report the lab usage (helenychen, 14:09:18)
    7. OOM needs 5 VMs of 32GB, discuss potential cut of memory in charts (Yang_, 14:11:06)
    8. Plus Rancher, which needs 16GB RAM (helenychen, 14:13:02)
    9. Intel lab has 5TB memory, but seems we are not using all of them (Yang_, 14:15:52)
    10. we can stop HEAT daily test (Yang_, 14:16:41)
    11. Keep SB-07 for HEAT deployment, updating weekly (helenychen, 14:18:12)
    12. ACTION: stop HEAT staging as well (Yang_, 14:18:35)
    13. SB-07 is waiting for SO to finish it build job (from Brian) (helenychen, 14:19:36)
    14. at this moment in meeting (helenychen, 14:19:59)
    15. Brian runs vFW on SB07, but not CL due to some policy bug (Yang_, 14:21:21)
    16. Requires only OOM for pairwise testing (Yang_, 14:22:03)
    17. Brian will update SB4 with OOM to test SO (Yang_, 14:24:21)
    18. Helen discuss security scan tool in open lab (Yang_, 14:26:06)
    19. Helen to bring up to TSC for commercial security scan tool and fee (Yang_, 14:28:09)
    20. ATT uses blackduck and other tool for scan (Yang_, 14:29:07)
    21. Ran will give a 10-minutes demo of security tool next time (Yang_, 14:30:30)
    22. ACTION: Helen will talk to Amy to find out tools used inside ATT (Yang_, 14:31:02)
    23. ACTION: Ran will discuss security tool tomorrow after TSC (Yang_, 14:31:50)
    24. https://www.tenable.com/products/nessus/nessus-professional (helenychen, 14:32:55)
    25. tools from Ran (Amdocs) (helenychen, 14:33:08)
    26. honglian asks how to check AAI data, Brian suggest Postman and curl (Yang_, 14:34:12)
    27. also go to AAI wiki to check instruction (Yang_, 14:35:00)
    28. Brian suggests to set up a meeting every other day to review issues (Yang_, 14:35:58)
    29. ACTION: Finding a time works for both EDT and China for this meeting (Brian, Honglian (and team), Yang, etc.) (helenychen, 14:38:34)
    30. ACTION: Following up with vCPE automation. (Helen) (helenychen, 14:42:36)
    31. adolf updates the progress (Yang_, 14:42:58)
    32. propose parameterizing container build process, so operators can customize build (Yang_, 14:44:38)
    33. AUTO requests help from integration team to deploy ONAP on ARM based server (helenychen, 14:46:43)
    34. CIA will be used in Dublin release (Yang_, 14:47:33)
    35. no update from Samsung team (Yang_, 14:49:25)
    36. Marco updates Scale Out which has more features and test cases (Yang_, 14:50:59)
    37. By M4 should have sunny day test cases (Yang_, 14:52:20)
    38. ACTION: Helen will put lead person on integration test case wiki page (Yang_, 14:52:52)
    39. https://wiki.onap.org/display/DW/Creating+an+installation+cross+component+health+test (Yang_, 14:53:28)
    40. the above link for cross component health test (Yang_, 14:55:18)
    41. Brian reviewed the above link content (Yang_, 15:11:28)
    42. Marco brings up plan for vFW update in Dublin, e.g. a new design for CL (Yang_, 15:23:03)
    43. will include new capabilities/features in vFW (Yang_, 15:24:07)


Meeting ended at 15:29:27 UTC (full logs).

Action items

  1. Andrew will schedule a demo follow up (carry on from last week)
  2. Helen will followup on R3 release with Samsung team (carry on from last week)
  3. Helen will talk to Stephen on getting some admin privilege to report the lab usage
  4. stop HEAT staging as well
  5. Helen will talk to Amy to find out tools used inside ATT
  6. Ran will discuss security tool tomorrow after TSC
  7. Finding a time works for both EDT and China for this meeting (Brian, Honglian (and team), Yang, etc.)
  8. Following up with vCPE automation. (Helen)
  9. Helen will put lead person on integration test case wiki page


People present (lines said)

  1. Yang_ (38)
  2. helenychen (15)
  3. collabot (4)


Generated by MeetBot 0.1.4.