#onap-int: Integration Weekly Meeting

Meeting started by helenychen at 14:01:31 UTC (full logs).

Meeting summary

    1. review last week's action items (gwu, 14:05:02)
    2. ACTION: Marco to follow up with Portal team on their ETE setup (gwu, 14:11:19)
    3. review current ETE test results: AAF, OOF-SNIRO, and Multicloud failing staging health checks (gwu, 14:11:47)
    4. MultiVim has submitted a fix for their health check failure. (helenychen, 14:15:08)
    5. https://gerrit.onap.org/r/#/c/64203/ (helenychen, 14:15:15)
    6. benchmark issue #1: new SDN-C error vf-module not found in AnAI (gwu, 14:32:25)
    7. benchmark issue #2: running out of keypairs quota, discussion on whether the vBRG HEAT template should be creating keyparis (gwu, 14:34:13)
    8. issue #3 vxlan limit (gwu, 14:37:40)
    9. issue #6 stack quota limit (gwu, 14:38:15)
    10. issue (gwu, 14:38:38)
    11. issue #7 intermittent error on creating vBRGs concurrently (gwu, 14:39:04)
    12. issue #8 who will maintain vcpe scripts in the future (gwu, 14:39:35)
    13. ACTION: benchmark to check with team to see if they have results for scalability and performance testing (gwu, 14:42:31)
    14. Adolfo presents high level flow diagram of building reference and platform-agnostic images (gwu, 14:47:21)
    15. Helen recommends CIA team to have tutorial at Dublin face-to-face (gwu, 14:50:16)
    16. using OOF and VNFSDK projects as test beds (gwu, 14:50:39)
    17. email discussion on where to check in the offline deployment scripts (gwu, 14:53:00)
    18. review 5G test case details: https://wiki.onap.org/display/DW/5G+-+Real+Time+PM+and+High+Volume+Stream+Data+Collection+-+Integration+Test+Cases (gwu, 15:04:03)
    19. 5G no automated sanity checks yet due to resource constraints (gwu, 15:04:39)
    20. 5Gbulk: two cases committed, waiting on two more; docker image of Data File Collector not working currently (gwu, 15:15:21)
    21. 5G-OOF-PCI: no representative on call (gwu, 15:18:21)
    22. scaleout: almost all code have been submitted, but not pairwise tested (gwu, 15:21:36)
    23. scaleout: need steps detailed enough that others in community can reproduce the steps (gwu, 15:24:39)
    24. ccvpn: plan to start in October because the lab and equipment are not ready yet (gwu, 15:25:37)


Meeting ended at 15:39:26 UTC (full logs).

Action items

  1. Marco to follow up with Portal team on their ETE setup
  2. benchmark to check with team to see if they have results for scalability and performance testing


People present (lines said)

  1. gwu (27)
  2. helenychen (4)
  3. collabot (3)


Generated by MeetBot 0.1.4.