14:03:22 <helenychen> #startmeeting Integration Weekly Meeting
14:03:23 <collabot`> Meeting started Wed Oct 31 14:03:22 2018 UTC.  The chair is helenychen. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:23 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:23 <collabot`> The meeting name has been set to 'integration_weekly_meeting'
14:04:18 <collabot`> Yang_: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
14:04:41 <Yang_> #topic action items from last week
14:05:08 <Yang_> #info all teams have at least some release docker
14:08:29 <Yang_> #info portal should work with http 8989 with redirect to https 30225
14:10:08 <Yang_> #action next week is daylight saving time, will send a poll
14:10:27 <Yang_> #action poll is on Helen
14:11:18 <Yang_> #topic master branch stabilization
14:12:20 <Yang_> #info on staging, only appc fails health check
14:14:59 <Yang_> #info distribution error is due to sdnc ueb-listener doesn't connect to sdc correctly
14:16:07 <Yang_> #info instantiation issue is due to aaf/aai authentication configuration. workaround is to set credential back to AAI/AAI
14:17:00 <Yang_> #info vFWCL worked on staging and SB04
14:19:05 <Yang_> #action gary will follow up with aaf and aai teams on authentication issue
14:21:29 <Yang_> #topic pair wise testing
14:30:52 <Yang_> #info aai-1772 still seen in 5G lab, yang will provide detail of workaround in jia
14:31:26 <Yang_> #info most pair wise passed
14:37:14 <Yang_> #action volunteer wanted to automate pair wise testing?
14:38:12 <Yang_> #topic RC1 status
14:40:43 <Yang_> #info solicit general feeling of RC1 progress
14:42:27 <Yang_> #topic benchmark
14:44:06 <Yang_> #info want to separate vFW design time and runtime for performance test
14:49:00 <Yang_> #info so bpmn docker in release is too old to support 5G use case
14:51:55 <Yang_> #info krzysztok will reach out to seshu for docker release
14:53:17 <Yang_> #action hongliang to send out email to community on separate vFW design time and run time
14:57:48 <Yang_> #action yang will follow up aai-1772
14:58:04 <Yang_> #topic cia
14:59:14 <Yang_> #info working on image defined in charts
14:59:31 <Yang_> #info working with Orange on memory consumption
15:00:12 <Yang_> #info to discuss with Jason on image and s3p
15:01:34 <Yang_> #info planning for Dublin release
15:02:42 <Yang_> #info helen suggests to test in ARM env
15:03:19 <Yang_> #topic use case
15:16:49 <Yang_> #info Yang will update vCPE status on wiki today
15:22:40 <Yang_> #info 5G realtime PM works e2e, will demo at the end of this meeting
15:22:57 <Yang_> #info 5G PNF blocked by aaf issue
15:25:37 <Yang_> #info 5G OOF and PCI work in progress, pair wise testing OOF is being done. others are waiting for ONAP Casablanca installation
15:29:02 <Yang_> #action Yang follow up with Yang Yan about CCVPN progress
15:29:37 <Yang_> #action Yang also get the status on vCPE test case
15:31:17 <Yang_> #action helen to ask change management status
15:33:46 <Yang_> #info paul vaduva is working on ARM, interested in replicate CI in his local env
15:35:48 <Yang_> #info suggest paul to reach out to Jess of LF
15:37:09 <Yang_> #info demo the 5G realtime PM by merek with staging using TLab
16:00:20 <helenychen> #endmeeting