#onap-int: ONAP Integration weekly meeting 06/03/2019

Meeting started by morgan_orange at 14:00:56 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 14:01:14)
    1. Morgan (morgan_orange, 14:01:23)
    2. Yang (morgan_orange, 14:01:26)
    3. Brian (morgan_orange, 14:01:39)
    4. Dmitry (morgan_orange, 14:01:44)
    5. Eric Moore (morgan_orange, 14:02:19)
    6. gary Wu (morgan_orange, 14:02:23)
    7. Krzystof (morgan_orange, 14:02:47)
    8. liam burke (morgan_orange, 14:02:52)
    9. Marco (morgan_orange, 14:02:55)
    10. Mariusz Jablonski (morgan_orange, 14:03:03)
    11. Narae Kim (morgan_orange, 14:03:13)
    12. Paul Ionut Vaduva (morgan_orange, 14:03:21)
    13. Ronan Keogh (morgan_orange, 14:03:25)

  2. action point follow ups (morgan_orange, 14:03:48)
    1. http://ircbot.wl.linuxfoundation.org/meetings/onap-int/2019/onap-int.2019-02-27-14.00.html (morgan_orange, 14:04:00)
    2. action points done (morgan_orange, 14:04:05)
    3. discussion on lab constraints - meeting with windriver team to make some cleaning (capability at 95% with slowliness (morgan_orange, 14:04:42)
    4. certificate expiration in casablanca => procedure to be defined (morgan_orange, 14:05:17)
    5. Brian Items: 1) need help for Agos on SDC to DMaaP distribution 2) didnt get to Azure testing - hopefully today 3) continue pushing on VNF create (morgan_orange, 14:06:10)
    6. stagging dockers needed for casablanca until procedure is defined (morgan_orange, 14:07:59)
    7. Brian asks if it is possible to get the list of docker impacted for casablanca (morgan_orange, 14:08:13)
    8. Yang asks which use cases are using Dmaap data router (morgan_orange, 14:08:44)
    9. no idea if any use case is directly impacted => Brian thinks that 5G use could be impacted but not so many use cases at the end (morgan_orange, 14:09:37)
    10. discussion on sync Docker-manifest / OOM chart to be discussed during the meeting and during the OOM meeting (juste after Integraiton) (morgan_orange, 14:10:35)
    11. AP1 Yang: create a Jira for dmaap-dr in Master => done (morgan_orange, 14:11:32)
    12. AP2 morgan_orange xcheck LOG-965 LOG-966 - last run on Master daily Orange => pod were running (morgan_orange, 14:11:48)
    13. AP3 ?? create a JIRA for onap-sdnc-sdnc-ueb-listener on Master (morgan_orange, 14:12:03)
    14. done (morgan_orange, 14:12:06)
    15. https://jira.onap.org/browse/SDNC-674 (morgan_orange, 14:13:57)

  3. Review Dublin Release Integration Test Blocking Issues (morgan_orange, 14:14:49)
    1. https://wiki.onap.org/display/DW/Dublin+Release+Integration+Test+Blocking+Issues (morgan_orange, 14:14:58)
    2. review of the blocking issues (morgan_orange, 14:18:49)
    3. SO-1515 has been checked on daily master => to be closed (morgan_orange, 14:19:04)
    4. problem of resources => should be fixed after windriver lab cleaning (morgan_orange, 14:21:06)
    5. SDNC-684 => priority (schema needs to be updated) - Brian will help Dan (morgan_orange, 14:23:21)

  4. M3 checklist and architecture team review (morgan_orange, 14:24:09)
    1. https://wiki.onap.org/display/DW/Integration+Dublin+M3+Architecture+Review (morgan_orange, 14:25:09)
    2. Brian concern on the possible impact on Chrome/Selenium drivers (morgan_orange, 14:27:00)
    3. OOM Gating precheck up&running (morgan_orange, 14:39:33)
    4. https://gitlab.com/Orange-OpenSource/lfn/onap/xtesting-onap/pipelines (morgan_orange, 14:39:35)
    5. 7 deployment/tests done yesterday (morgan_orange, 14:39:43)
    6. page has been created to illustrate the gating (morgan_orange, 14:40:00)
    7. https://wiki.onap.org/display/DW/OOM+Gating (morgan_orange, 14:40:12)
    8. second ONAP platform added for gating (for tests) - patchest tested currently in 2 deployments (morgan_orange, 14:40:41)
    9. Gating on project will require additional work (dockers need to be rebuilt) (morgan_orange, 14:41:08)
    10. daily run in progress (morgan_orange, 14:41:40)
    11. http://onapci.org/jenkins/job/windriver-oom-staging-daily/ (morgan_orange, 14:41:42)

  5. Test cases for new use case, functional/nonfunctional requirements (morgan_orange, 14:49:57)
  6. Docker-manifest-staging.csv and OOM chart merger (morgan_orange, 14:50:18)
    1. Marco concerned by the delay for merge on OOM (morgan_orange, 14:52:26)
    2. Gary suggests an automation of sync manifest / oom version => also some concern on possible delays to merge in OOM (morgan_orange, 15:00:21)
    3. Brian indicates that M.Elliot will be in (fully deserved) PTO for 2 weeks (morgan_orange, 15:00:47)
    4. ACTION: Yang + Gary discuss with OOM (proposal of incremental sync - new stagging branch needed on OOM) (morgan_orange, 15:02:47)

  7. AoB (morgan_orange, 15:03:48)
    1. daylight saving time is coming...watch your agenda... (morgan_orange, 15:04:01)


Meeting ended at 15:04:04 UTC (full logs).

Action items

  1. Yang + Gary discuss with OOM (proposal of incremental sync - new stagging branch needed on OOM)


People present (lines said)

  1. morgan_orange (64)
  2. collabot (6)


Generated by MeetBot 0.1.4.