13:00:51 <morgan_orange> #startmeeting Integration weekly meeting 27/03/2019
13:00:51 <collabot> Meeting started Wed Mar 27 13:00:51 2019 UTC. The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:51 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:51 <collabot> The meeting name has been set to 'integration_weekly_meeting_27_03_2019'
13:01:00 <morgan_orange> #topic call role
13:01:27 <morgan_orange> #info Yang Xu
13:01:31 <morgan_orange> #info andrew
13:01:34 <morgan_orange> #info Eric Moore
13:01:39 <morgan_orange> #info gary Wu
13:01:45 <morgan_orange> #info Kenny Paul
13:01:52 <morgan_orange> #info Marco Platania
13:02:04 <morgan_orange> #info Marcin Przybysz
13:02:12 <morgan_orange> #info Mariusz Wagner
13:02:16 <morgan_orange> #info Narae Kim
13:02:27 <morgan_orange> #topic Quick review of last week work
13:02:38 <morgan_orange> #info windriver lab is cleaned (old VMs removed)
13:02:59 <morgan_orange> #info 1 Go RAM free
13:03:18 <morgan_orange> #info 5 ONAP instances curently running
13:04:05 <morgan_orange> #info discussions on Casablabanca 3.0.2 (new maintenance release) to address security issues (expiration of certificates)
13:04:45 <morgan_orange> #info need to test the use case dealing with the dmaap data router (use case 5G)
13:07:36 <morgan_orange> #info no code change must be accepted for SR, only certificate update => any code change is risky
13:08:25 <morgan_orange> #info only security fixes are acceptable
13:08:34 <morgan_orange> #action Yang check with policy project patch / security patch
13:09:58 <morgan_orange> #info M4 date + 1 week
13:10:11 <morgan_orange> #info M4 now planned for April 14th
13:10:49 <morgan_orange> #topic Dublin Release Integration Test Blocking Issues
13:10:59 <morgan_orange> #link https://wiki.onap.org/display/DW/Dublin+Release+Integration+Test+Blocking+Issues
13:11:24 <morgan_orange> #info serious perfo issues on windriver integration lab (CPU heating on Rancher and k8s nodes)
13:11:56 <morgan_orange> #info root cause not clearly defined => increase of VM capabilities (new components seem perf demanding)
13:12:53 <morgan_orange> #info issue on model distribution (A&AI and SO OK but issue on SDNC)
13:13:16 <morgan_orange> #info Marco mentions that several components are down with staging version
13:14:08 <morgan_orange> #info meeting with SO contributors planned today
13:16:17 <morgan_orange> #info discussion on heartbeating used in cassandra
13:16:38 <morgan_orange> #info some concerns regarding cassandra integration
13:18:28 <morgan_orange> #info goal would be to use a "shared" cassandra
13:18:41 <morgan_orange> #info pushed by OOM team
13:20:37 <morgan_orange> #info in order to reduce the number instances
13:22:23 <morgan_orange> #action morgan_orange send a mail to OOM for cassandra (+ cassandra expert cassandra operator under dev in Orange for another purpose)
13:23:06 <morgan_orange> #topic rke
13:23:17 <morgan_orange> #info kubernetes used with rancher
13:23:30 <morgan_orange> #info version is a bit old
13:24:51 <morgan_orange> #info OOM working on moving to a more recent version Rancher Kubernetes Engine
13:24:57 <morgan_orange> #link https://github.com/rancher/rke
13:25:47 <morgan_orange> #info Gary tested RKE on Integration lab
13:26:45 <morgan_orange> #info other test in progress: use instead of 12 VM x 16 Go => 6 VM x 32 Go of memory
13:27:05 <morgan_orange> #info high CPU was blocking the deployments, seem better now
13:28:05 <morgan_orange> #info evolution to RKE should allow to get rid off the traditionnal rancher node
13:28:18 <morgan_orange> #info no more rancher dashboard
13:29:30 <morgan_orange> #info kubernetes version is different , helm is unchanged + also new ubuntu, new docker
13:31:33 <morgan_orange> #info see sb01 for more details
13:31:59 <morgan_orange> #topic Casablanca 3.0.2 testing plan
13:35:16 <morgan_orange> #info needs to run vFW on Casa maintenance release to be sure
13:35:29 <morgan_orange> #action morgan_orange send a mail on the status for Casablanca on Orange lab
13:35:59 <morgan_orange> #topic ONAP F2F presentation planning
13:37:00 <morgan_orange> #info Yang booked a 1h slot for integration meeting - Yang planned to provide some training to indicate how we perform tests in the integration lab + how to automate tests with Robot (<< brian)
13:38:26 <morgan_orange> #info Yang, gary, Marco, Brian will attend ONS next week
13:39:49 <morgan_orange> #info slot on Tuesday
13:40:07 <morgan_orange> #topic Question about progress on Orange/LF image build (versioning, process, meeting time, etc)
13:46:12 <morgan_orange> #info activity mainly on gating today => no progress on docker build strategy to extend gating to other candidates
13:46:38 <morgan_orange> #info yang mentions that SO would be a good candidate as it is central and changing frequently (breaking the gate)
13:47:29 <morgan_orange> #info as SO gating includes compilation / docker creation ...it is not as easy as OOM (clone repo + overwritte with patchset)
13:48:15 <morgan_orange> #topic AoB
13:48:49 <morgan_orange> #info discussions on PNF test case + simulator
13:49:59 <morgan_orange> #action Krysztof: plan presentation on PNF/simulator for El Alto (status)
13:51:12 <morgan_orange> #undo
13:51:12 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1fbe190>
13:51:20 <morgan_orange> #action Krysztof: plan presentation on PNF/simulator for El Alto (status) in 2 weeks
13:51:29 <morgan_orange> #endmeeting