13:10:00 <gwu> #startmeeting Integration Weekly
13:10:00 <collabot> Meeting started Wed May  1 13:10:00 2019 UTC.  The chair is gwu. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:10:00 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:10:00 <collabot> The meeting name has been set to 'integration_weekly'
13:10:23 <gwu> #topic review last week's action items
13:10:39 <gwu> #topic review dublin blocking issues
13:11:32 <gwu> #info https://wiki.onap.org/display/DW/Dublin+Release+Integration+Test+Blocking+Issues
13:14:37 <gwu> #info what to do with staging manifest if multiple references to same image need different versions
13:15:24 <gwu> #info solution: override a specific reference in integration-override
13:18:36 <gwu> #info marco: some SDC clients need to bump tosca parser for the new closed loop
13:19:32 <gwu> #info brian: this needs to be done by RC0 (tomorrow)
13:26:02 <gwu> #topic docker manifest and daily deployments
13:26:14 <gwu> #info start release daily deployments
13:29:27 <gwu> #info check with oom to ensure that verify job verifies that images have been released
13:29:39 <gwu> #action gary to start release daily deployments
13:30:02 <gwu> #info staging manifest images are starting to expire
13:32:43 <gwu> #info teams must provide image tags besides "latest"
13:33:34 <gwu> #topic integration test status
13:33:45 <gwu> #info https://wiki.onap.org/display/DW/Dublin+Release+Integration+Testing+Status
13:34:46 <gwu> #info use case teams to start tracking their testing status on this page
13:36:21 <gwu> #info question on ospci [sp]: dependency on winlab, whether windriver can be used instead
13:37:26 <gwu> #info answer: yes, windriver lab can be used for this testing
13:41:39 <gwu> #info brian: https://wiki.onap.org/display/DW/Release+Planning#ReleasePlanning-DublinReleasePlanning  Testing should be complete by 5/30
13:47:44 <gwu> #topic Review testing plan for functional/non-functional Dublin Release Requirements
13:47:54 <gwu> #info https://wiki.onap.org/display/DW/Dublin+Release+Requirements
14:04:25 <gwu> #endmeeting