13:02:16 <morgan_orange> #startmeeting Integration weekly meeting 5/06/2019
13:02:16 <collabot`> Meeting started Wed Jun  5 13:02:16 2019 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:16 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:16 <collabot`> The meeting name has been set to 'integration_weekly_meeting_5_06_2019'
13:02:21 <morgan_orange> #topic call role
13:02:37 <morgan_orange> #info Yang
13:02:43 <morgan_orange> #info Morgan
13:02:56 <morgan_orange> #info akhila kishore
13:03:03 <morgan_orange> #info Andy Walshe
13:03:05 <morgan_orange> #info Gary
13:03:14 <morgan_orange> #info Lasse Kaihlavirta
13:03:18 <morgan_orange> #info liam Burke
13:03:21 <morgan_orange> #info Marco
13:03:27 <morgan_orange> #info Michal Ptacek
13:03:32 <morgan_orange> #info Rahul Tyagi
13:03:42 <morgan_orange> #info Tomas Levora
13:03:50 <morgan_orange> #info Mariusz Jablonski
13:03:54 <morgan_orange> #info Kenny
13:04:05 <morgan_orange> #topic introduction
13:04:28 <morgan_orange> #info intensive testing in progress
13:04:39 <morgan_orange> #info RC2 was not announced as planned)
13:05:06 <morgan_orange> #info due to intensive testing, system becomes slower triggering congestion and unexpected errors
13:05:26 <morgan_orange> #info most of the released image have been provided
13:06:27 <morgan_orange> #info 2/3 of use cases (functional and non functional) are completed
13:06:36 <morgan_orange> #info time to document properly the use case in readthe docs
13:06:53 <morgan_orange> #action all complete readthedoc for the use case sections
13:07:03 <morgan_orange> #info test automation is also more than welcom
13:08:02 <morgan_orange> #topic Dublin Release Integration Testing Status
13:08:09 <morgan_orange> #link https://wiki.onap.org/display/DW/Dublin+Release+Integration+Testing+Status
13:09:46 <morgan_orange> #info 5G - Configuration with NETCONF: work in progress on windriver, could be hopefully completed this week
13:10:25 <morgan_orange> #info critical outages on windriver on the 3rd of June, reinstallation needed => could have impacted testing teams
13:11:57 <morgan_orange> #info 5G PNF preonboarding => 1 part is finished, other part in progress but no infor on the % of progress
13:12:09 <morgan_orange> #action yang sync with 5G PNF preonboarding team
13:14:03 <morgan_orange> #info Scale Out (10):  few issues raised over the last days, fix expected soon especially on BPMN and OpenStack adapter (manual workaround)  - test on SB00
13:14:39 <morgan_orange> #info workaround possible to update BPMN (replacing jar file in SO)
13:15:35 <morgan_orange> #info CCVPN: lab migration in progress, the use case could probably not be finalized for Dublin
13:16:33 <morgan_orange> #info Change Management - Flexible designer & Orchestrator (13): blocked by portal issues (not available for several hours)
13:17:01 <morgan_orange> #info from SDC to SO it is OK but problem in the BPMN container
13:26:00 <morgan_orange> #info discussion on Portal issues
13:29:12 <morgan_orange> #info ETSI Alignment moved to El Alto (shoudl be removed from the page)
13:29:13 <morgan_orange> #info CDS (25) closed to 100%
13:30:45 <morgan_orange> #info HPA us e case (12) is completed, (34) still in progress
13:31:49 <morgan_orange> #action Yang send a mail to the people involved in Dublin use case wiki pages to update the page (if not completed yet)
13:32:26 <morgan_orange> #unfo
13:32:35 <morgan_orange> #action Brian  send a mail to the people involved in Dublin use case wiki pages to update the page (if not completed yet)
13:33:55 <morgan_orange> #topic Dublin Release Integration Test Blocking Issues
13:34:02 <morgan_orange> #link https://wiki.onap.org/display/DW/Dublin+Release+Integration+Test+Blocking+Issues
13:40:11 <morgan_orange> #info review of the bugs MULTICLOUD-660 could be closed (sucessfully tested on OOM Gating last night)
13:41:12 <morgan_orange> #info SO-1869:  Marco provided a fix => can be closed
13:45:02 <morgan_orange> #info OOM-1851 => documentation needed for Dublin (question dealing with this issue on the mailing list  this morning)
13:45:43 <morgan_orange> #info APPC-1613, as the use case seems OK, the jira can probably be closed => to check with Lukasz
13:49:37 <morgan_orange> #info VNFSDK-407 => can be closed (gerrit_id 88730)
13:51:25 <morgan_orange> #info jira tickets with high severity should be labbeled with integration at this stage
13:55:41 <morgan_orange> #info next week will be busy (DDF in Stockholm)
13:56:18 <morgan_orange> #topic AoB
14:00:53 <morgan_orange> #info question on a chat channel for integration support
14:01:11 <morgan_orange> #link http://onap-integration.eastus.cloudapp.azure.com:3000/group/onap-integration
14:01:54 <morgan_orange> #info question on the test procedure - tests done but lots of changes seen in OOM, are we testing the target release
14:02:36 <morgan_orange> #info tests done in integration lab usually based on snapshot version, release versions seen in OOM corresponds to the versions used for testing
14:43:49 <morgan_orange> #endmeeting