13:00:12 <morgan_orange> #startmeeting integration weekly meeting 19/06/2019
13:00:12 <collabot`> Meeting started Wed Jun 19 13:00:12 2019 UTC. The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:12 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:12 <collabot`> The meeting name has been set to 'integration_weekly_meeting_19_06_2019'
13:00:18 <morgan_orange> #topic call role
13:00:29 <morgan_orange> #info Yang Xu
13:00:34 <morgan_orange> #info Gary Wu
13:00:41 <morgan_orange> #info Marek Pondel
13:00:47 <morgan_orange> #info Morgan Richomme
13:01:00 <morgan_orange> #info Marcin Przybysz
13:01:58 <morgan_orange> #info Brian
13:02:04 <morgan_orange> #info Kenny Paul
13:02:09 <morgan_orange> #info Prabhu
13:02:38 <morgan_orange> #info Lasse Kaihlavirta
13:04:06 <morgan_orange> #info Eric Moore
13:04:09 <morgan_orange> #info afenner
13:04:20 <morgan_orange> #topic introduction
13:04:33 <morgan_orange> #info we have never been so closed to the Dublin release
13:05:14 <morgan_orange> #info last week: finalization of use cases + S3P test preparation
13:05:19 <morgan_orange> #info S3P in progress
13:05:53 <morgan_orange> #info feedback from the DDF: lots of sessions, good discussions with testers/developers
13:06:21 <morgan_orange> #info good discussion on El Alto priorities
13:06:50 <morgan_orange> #info good session on OOM, considering extending gating to SO
13:09:36 <morgan_orange> #info session on offline installers: apparently less problem than with online installer (dependency with gerrit/jenkins/...) => Orange lab daily Dublin will migrate to offline installer
13:09:51 <morgan_orange> #info session on Robot: small crowd but good feedback
13:14:37 <morgan_orange> #topic Documentation
13:15:23 <morgan_orange> #info we need to finish the documentation and upgrade the wiki asap (today)
13:16:03 <morgan_orange> #action Brian refresh use case videos
13:21:25 <morgan_orange> #info morgan_orange asks if gating shall be documented => right place is the wiki, figures can be added to give an overview of gating for Dublin
13:21:39 <morgan_orange> #info section on postman (available in official repo) can be added
13:21:51 <morgan_orange> #action morgan add a section to indicate postman collection
13:22:12 <morgan_orange> #topic Dublin Release Integration Testing Status
13:22:13 <morgan_orange> #link https://wiki.onap.org/display/DW/Dublin+Release+Integration+Testing+Status
13:23:42 <morgan_orange> #info dicusssion on percentatage coverage of Health checks for running pods => calculation in progress to elaboarate on robot healthcheck coverage
13:26:09 <morgan_orange> #info we have 61 healthcheck robots but more than 240 pods => some pods are not covered, we need to better identify which code is not covered and aks the team to develop robot healthcheck if needed
13:26:35 <morgan_orange> #info S3P tests initiated on Monday night
13:27:16 <morgan_orange> #info 2 tests
13:27:19 <morgan_orange> ~info 1) vFW closed LOOP running (check every 1h that it is still running): OK so far
13:27:27 <morgan_orange> #info 1) vFW closed LOOP running (check every 1h that it is still running): OK so far
13:27:53 <morgan_orange> #info 2) onbaord/installation looping => issue with SDC / Cassandra timeout
13:28:39 <morgan_orange> #info results getting better- observing the evolution of the results
13:29:07 <morgan_orange> #info issues in the lab: packet loss, slowliness
13:29:31 <morgan_orange> #info SDC-2375; SDC-2374
13:30:11 <morgan_orange> #link http://onapci.org/jenkins/job/windriver-sb01-stability72hr/
13:32:36 <morgan_orange> #info Yang asks if we shoudl revert config changes due to network issues on windriver lab
13:32:52 <morgan_orange> #info Garry suggests to not change anything during the current tests
13:34:03 <morgan_orange> #info Brian also experienced very low bandwidth (download stuff for ever...)
13:34:43 <morgan_orange> #info weird network issues with hieratic packet loss experienced..
13:38:35 <morgan_orange> #info 72h test best ETA tomorrow morning / needed for the release
13:41:38 <morgan_orange> #info discussion on the deployment of a new instance => risk for the stability of the existing platform?
13:46:20 <morgan_orange> #info new instance could be used to test 3 nodes cluster for the appc. on SP02 => error on AAF, could be use for reliability tests
13:49:40 <morgan_orange> #info discussion on how to improve lab usage to be planned (question of resources / issues / ..)
13:50:40 <morgan_orange> #info morgan_orange indicates that Orange does not use integration installer, installation of k8s is based on kubespray https://gitlab.forge.orange-labs.fr/opnfv/kubespray_automatic_installation
13:50:57 <morgan_orange> #topic AoB
13:51:28 <morgan_orange> #info DCAE CSCIT test in review (Lasse) => ask how to integrate it in CI/CD
13:54:16 <morgan_orange> #link https://gerrit.onap.org/r/c/integration/csit/+/89806
13:55:20 <morgan_orange> #info new jenkins job shall be created to tun the CSIT test
13:56:22 <morgan_orange> #info question on how to move CSIT to daily, Gary indicates that Portal team has already done this
13:56:50 <morgan_orange> #info test code is not the same for CSIT and daily
14:00:41 <morgan_orange> #info onapci seems only accessible from US (hosted by Huawei), an option would be to migrate the server to windriver lab (tooling tenant)
14:05:19 <morgan_orange> #info wiki page on restrictions on CI would be useful
14:05:34 <morgan_orange> #info top 3 priority for El Alto
14:07:31 <morgan_orange> #action Yang initiate discussion/wiki page for CI/CD evolution
14:07:43 <morgan_orange> #endmeeting