#onap-int: weekly integration team meeting 14/08/2019

Meeting started by morgan_orange at 13:06:20 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 13:06:34)
    1. Morgan (Orange) (morgan_orange, 13:07:42)
    2. Jime Baker (morgan_orange, 13:07:51)
    3. Kenny Paul (morgan_orange, 13:07:54)
    4. afenner (morgan_orange, 13:07:57)
    5. Daniel Rose (morgan_orange, 13:08:02)
    6. Lasse (Samsung) (morgan_orange, 13:08:17)
    7. Marcin (Nokia (morgan_orange, 13:08:23)
    8. Marco (morgan_orange, 13:08:32)
    9. Mateusz (morgan_orange, 13:08:40)
    10. Michal (morgan_orange, 13:08:43)
    11. Yuriy (morgan_orange, 13:08:48)
    12. ACTION: morgan_orange update wiki reference with the new zoom bridge (morgan_orange, 13:09:06)

  2. El Alto Early Drop Testing Assignments (morgan_orange, 13:09:44)
    1. https://wiki.onap.org/display/DW/El+Alto+Early+Drop+Integration+Testing+Status (morgan_orange, 13:10:12)
    2. item 25: Abdel (Orange) developed robot for CDS to be integrated in early drop? (morgan_orange, 13:13:48)
    3. snapshot version of SO and released version of A&AI available for testing (morgan_orange, 13:17:08)
    4. stagging branch of OOM currently used (morgan_orange, 13:17:23)
    5. not merged for the moment (morgan_orange, 13:17:39)
    6. in nexus repo 1.5.0 and 1.5.1 are in snapshot directory and release directory has not been updated since 1.4.4 (dublin) (morgan_orange, 13:19:19)
    7. for A&AI staging version is available and 1.5.0 available in release (13/08) (morgan_orange, 13:20:22)
    8. this week branch stagging shall be used (morgan_orange, 13:22:07)

  3. environments (morgan_orange, 13:25:37)
    1. SB-00 up stagging version of the charts (morgan_orange, 13:25:49)
    2. healthdist shall be ready tomorrow (cassandra config issue in SDC under investigation) (morgan_orange, 13:26:30)
    3. discussions with OOM on Cassandra: regular issue when installing cassandra (job not finallized) (morgan_orange, 13:27:12)
    4. integration-staging-daily more stable than release-daily over the last past weeks (morgan_orange, 13:28:01)
    5. SB01/SB02 shutdown to recover resources (morgan_orange, 13:28:17)
    6. performances were very poor (morgan_orange, 13:28:31)
    7. integration-releae-daily => to be used for test without need of troubleshooting (morgan_orange, 13:29:17)
    8. integration -SB04 => will be the main release for testing El Alto (no daily reinstallation - so can be used to troubleshoot) (morgan_orange, 13:29:54)
    9. regarding performance issues, Morgan mentioned that infra is tested weekly. If enough rights, it should be possible to perform tests on openstack and kubernetes (morgan_orange, 13:40:57)
    10. ACTION: morgan_orange plan demo on infra testing next week (morgan_orange, 13:44:06)

  4. round table (morgan_orange, 13:46:50)
    1. morgan_orange indicates that if needed, integration contributors can ask for an access. by default access to the openlab (morgan_orange, 13:51:06)
    2. https://wiki.onap.org/display/DW/Orange+OpenLab (morgan_orange, 13:51:08)
    3. but possibility to propagate the ssh key for daily-dublin and daily-master (morgan_orange, 13:51:28)
    4. Marco asks for the status of heatbridge integrated in SO => a flag shall allow to use it in El Alto (morgan_orange, 13:59:30)
    5. Marteuz looks for help on Cassandra => possible resource issue on the infra (morgan_orange, 14:05:14)
    6. morgan_orange mentions that Orange lab faced issues when running cassandra on HDD disk => now ball effect due to perf requirements due to cassandra on Ceph (lots of replications..) (morgan_orange, 14:15:14)


Meeting ended at 14:15:18 UTC (full logs).

Action items

  1. morgan_orange update wiki reference with the new zoom bridge
  2. morgan_orange plan demo on infra testing next week


Action items, by person

  1. morgan_orange
    1. morgan_orange update wiki reference with the new zoom bridge
    2. morgan_orange plan demo on infra testing next week


People present (lines said)

  1. morgan_orange (45)
  2. collabot` (4)


Generated by MeetBot 0.1.4.