13:01:04 <morgan_orange> #startmeeting onap integration weekly meeting 21/08/2019
13:01:04 <collabot`> Meeting started Wed Aug 21 13:01:04 2019 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:04 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:04 <collabot`> The meeting name has been set to 'onap_integration_weekly_meeting_21_08_2019'
13:01:09 <morgan_orange> #topic call role
13:01:11 <morgan_orange> #info Daniel Rose
13:01:21 <morgan_orange> #info Brian
13:01:25 <morgan_orange> #info Marcin
13:01:31 <morgan_orange> #info Morgan
13:01:34 <morgan_orange> #info Lasse
13:03:24 <morgan_orange> #info Marco
13:03:29 <morgan_orange> #info Ruoyu
13:04:00 <morgan_orange> #info Michal
13:04:12 <morgan_orange> #link https://wiki.onap.org/pages/viewpage.action?pageId=6593670
13:06:53 <morgan_orange> #topic Review El Alto Recent Fixes and Manual work arounds
13:07:29 <morgan_orange> #info complex troubleshooting on dmapp / zookeeper issues
13:07:49 <morgan_orange> #info when dmaap unstable => snowball effect on lots of components
13:08:09 <morgan_orange> #info additionnaly 1.5.0 of SO has a new dependency towards SDC
13:08:51 <morgan_orange> #link https://jira.onap.org/browse/SDNC-855
13:09:02 <morgan_orange> #info SO has been reverted to Dublin version
13:09:56 <morgan_orange> #info in order to save disc space for long duration test, a change had been done on the heat template => a side effect of this issue was hieratic problems on cassandra
13:10:30 <morgan_orange> #info this change has been reverted as well => use local discs => back to decent Dublin performances
13:10:59 <morgan_orange> #info zookeeper reverted from alpine to ubuntu version
13:11:26 <morgan_orange> #info with these 3 reverted configurations, labs look re-usable (onboarding/distribution/instantiation)
13:12:01 <morgan_orange> #info list of associated JIRA:
13:12:13 <morgan_orange> #link https://jira.onap.org/browse/SDNC-85
13:12:23 <morgan_orange> #link https://jira.onap.org/browse/DMAAP-1272
13:12:30 <morgan_orange> #link https://jira.onap.org/browse/SO-2229
13:12:37 <morgan_orange> #link https://jira.onap.org/browse/SO-2228
13:12:52 <morgan_orange> #topic El Alto Early Drop Recommendation to TSC
13:13:29 <morgan_orange> #link https://wiki.onap.org/display/DW/El+Alto+Early+Drop+Integration+Testing+Status
13:13:37 <morgan_orange> #info good progress
13:14:20 <morgan_orange> #info http://onapci.org/jenkins/ reachable through the windriver lab
13:14:45 <morgan_orange> #action Brian clarify access to http://onapci.org/jenkins/
13:15:11 <morgan_orange> #info jenkins jobs have been moved from a private github to integration
13:15:21 <morgan_orange> #link https://gerrit.onap.org/r/c/integration/+/93992/
13:16:35 <morgan_orange> #info repo has been forked, casablancla could be cleaned later
13:18:07 <morgan_orange> #info recommendation to focus on CI => zookeeper move would have been identified with gating if it would have been up as it is breaking the gate...
13:18:32 <morgan_orange> #topic Environment Review
13:18:51 <morgan_orange> #info SB00 has been installed: El Alto branch refreshed once a week
13:19:17 <morgan_orange> #info SB04: could be used if SB00 is not enough
13:20:04 <morgan_orange> #info main focus for this week testing integration-release-daily and SB00
13:21:53 <morgan_orange> #info question on the access to the lab => create a JIRA ticket
13:21:56 <morgan_orange> #link https://wiki.onap.org/pages/viewpage.action?pageId=29787070
13:22:10 <morgan_orange> #info also possible to ask for an access on Orange lab
13:22:21 <morgan_orange> #link https://wiki.onap.org/display/DW/Orange+OpenLab
13:23:30 <morgan_orange> #topic demo test infra
13:47:29 <morgan_orange> #info demo of infra tests performed in Orange lab
13:47:47 <morgan_orange> #link https://gitlab.com/Orange-OpenSource/lfn/onap/xtesting-onap/pipelines/77458711
13:47:55 <morgan_orange> #link https://gitlab.com/Orange-OpenSource/lfn/onap/xtesting-onap/-/jobs/276610934
13:48:20 <morgan_orange> #info see artifact part to get the public web page
13:48:23 <morgan_orange> #link http://orange-opensource.gitlab.io/lfn/tools/results_ts_view/
13:48:31 <morgan_orange> #link https://orange-opensource.gitlab.io/lfn/onap/xtesting-onap-view/index.html
13:48:40 <morgan_orange> #link https://orange-opensource.gitlab.io/lfn/onap/xtesting-onap-view/results/91572-1/index.html
13:48:46 <morgan_orange> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=13211751
13:48:57 <morgan_orange> #info infra testing planned to be reused for CNTT
13:49:10 <morgan_orange> #info already shared in ONS LA, ONS Amsterdam
13:49:41 <morgan_orange> #info infra test performed done weekly
13:49:51 <morgan_orange> #info first test done on windriver lab (nfs SB00)
13:50:17 <morgan_orange> #info should be done in a dedicated infra small VM (just need kubectl + openstack creds)
13:53:40 <morgan_orange> #link https://wiki.onap.org/pages/viewpage.action?pageId=6593670&preview=%2F6593670%2F54722733%2Fonap_tests.pdf
13:53:44 <morgan_orange> #topic round table
13:55:30 <morgan_orange> #info release 2 weeks late (not official)
13:56:05 <morgan_orange> #info should be done with most refactoring for El Alto - 1.5.1 is latest
13:56:26 <morgan_orange> #info Michale working on vcpe => some issues, VNF did not change since beijing
13:56:47 <morgan_orange> #action brian intall integration-release-daily for vcpe testing
13:57:36 <morgan_orange> #info Morgan plan to setup infra test on windriver, gating back, discussions in progress with LF to get extra cloud resources for the gating
13:59:00 <morgan_orange> #info Marco vFW needs to wait for appc for closedloop. Scale out dependent on CDS => potential VID issue.
13:59:48 <morgan_orange> #info lasse: samsung team hardening security of sdc
14:00:32 <morgan_orange> #info lasse portal removed csit tests because they do not deal with AAF
14:01:54 <morgan_orange> #action lasse: suggest recommendation on csit evolution
14:02:32 <morgan_orange> #info grooming existing jobs to continue PTL discussion
14:04:17 <morgan_orange> #info jobs that are failing continously should be removed
14:09:39 <morgan_orange> #info plan a longer discussion on a csit next week
14:09:50 <morgan_orange> #endmeeting