13:00:51 <morgan_orange> #startmeeting integration weekly meeting 02/10/2019
13:00:51 <collabot`> Meeting started Wed Oct  2 13:00:51 2019 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:51 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:51 <collabot`> The meeting name has been set to 'integration_weekly_meeting_02_10_2019'
13:00:57 <morgan_orange> #topic call role
13:01:01 <morgan_orange> #info Morgan
13:01:07 <morgan_orange> #info Marcin
13:03:02 <morgan_orange> #info Daniel
13:03:04 <morgan_orange> #info Marco
13:03:06 <morgan_orange> #info Brian
13:03:24 <morgan_orange> #info Yuriy
13:04:26 <morgan_orange> #topic action items follow-up
13:04:47 <morgan_orange> #info no item - meeting during ONS last week
13:04:54 <morgan_orange> #topics news
13:05:38 <morgan_orange> #info longetivity lab disabled - lack of resources
13:05:50 <morgan_orange> #info upgrade on windriver lab recently made - see lab status later
13:06:06 <morgan_orange> #info SB04 reinstalled last night (not very healthy)
13:06:37 <morgan_orange> #info Brian working on a patchset to adjust the SDC timeout values
13:08:16 <morgan_orange> #info Marco has the feeling that the cassandra cleanup does not work 100% - issues faced during SDC reinstallation.
13:08:55 <morgan_orange> #info long delays seen on cassandra on windriver. no such issues on "faster" labs
13:10:10 <morgan_orange> #info new dependency seems to have been detected between SDC and DCAE (service change handler)
13:10:32 <morgan_orange> #topic test status
13:11:22 <morgan_orange> #info Lukasz reports a wrong symbolic link in release-nfv:/etc
13:12:28 <morgan_orange> #info use case 14: policy portal not accessible => Marco indicates that it could have been disabled..
13:12:52 <morgan_orange> #action Lukasz create a JIRA to see if the bug (policy portal not reachable) is a feature
13:14:16 <morgan_orange> #info vFW up to the closed loop test. It passed yesterday but final appc is needed (normally it is the latest in SB00).
13:16:08 <morgan_orange> #info vCPE SO-2354 seems to be back. currently blocked with SO-2351
13:16:33 <morgan_orange> #info Marcin reports he is waiting for the last version of SO but tests was OK locally
13:16:50 <morgan_orange> #undo
13:16:50 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2307ed0>
13:17:15 <morgan_orange> #info 5G PNF PnP Marcin reports he is waiting for the last version of SO-BPMN (1.5.3) but tests was OK locally
13:17:34 <morgan_orange> #info 5G - PNF Pre-Onboarding & Onboarding: pass locally
13:18:04 <morgan_orange> #info item 31 => no change so low risk
13:18:22 <morgan_orange> #info marcin would like to retest with RC
13:19:23 <morgan_orange> #info 5G Bulk PM: passing in E/// lab, bug raised INT-1296
13:20:08 <morgan_orange> #info  5G configuration with netconf, no update => but open
13:21:39 <morgan_orange> #info scale out: SDNC conf fixed yesterday. Still issues (in SO but probably due to bad format from SDNC). Open question on robot work dealing with CDS?
13:23:37 <morgan_orange> #info open question: there is a wrong policy in policy. no automatic step in robot to push the policy. Push policy done in robot for vFW.
13:23:54 <morgan_orange> #info new constraint in policy you have to undeploy/redeploy (no possible update)
13:24:17 <morgan_orange> #action all upgrade the test status page
13:24:25 <morgan_orange> #link https://wiki.onap.org/display/DW/2%3A+El+Alto+Release+Integration+Testing+Status
13:25:23 <morgan_orange> #info clamp is still asking for login/password when you open the UI - supposed to be managed with AAF
13:25:40 <morgan_orange> #action Marco open a JIRA to clamp
13:26:00 <morgan_orange> #info Brian experienced also a regression when connecting on the portal
13:26:35 <morgan_orange> #info estimation on scale out status ~ 25%
13:26:57 <morgan_orange> #info CCVPN => lab challenge for CMCC, not sure to get fresh update
13:27:28 <morgan_orange> #info HPA vFW/vDSN Itohan blocked at SO bug => Jira SO-2378 created
13:30:08 <morgan_orange> #info 19/K8s based Cloud Region Support - deploy vFW helm chart using multicloud k8s plugin: progress > 90%.  old multicloud version => fix merged
13:32:06 <morgan_orange> #info now images should be the final ones..or almost (wait for SO fixes)
13:33:44 <morgan_orange> #info very big patch from SO to support SSL. TSC decision important feature but may lead to unstability
13:35:42 <morgan_orange> #info 13/Change management / flexible Designer & Orchestrator => always the same issue (workflows not distributed correctly)
13:35:59 <morgan_orange> #action marco sycn with ajay on the status of use case 13
13:36:36 <morgan_orange> #action Brain sync with catherine on use case 17 (BBS)
13:37:43 <morgan_orange> #info ipsec for HPA still in progress
13:54:05 <morgan_orange> #topic lab status
13:54:31 <morgan_orange> #info Ericsson lab daily master up& running => good results at the moment (only OOF-CSMO tracked by a Jira)
13:54:45 <morgan_orange> #info Orange lab down, downtime 2-3 weeks
13:55:00 <morgan_orange> #info work in progress to offload gating on Azure
13:55:44 <morgan_orange> #info windriver infra tests in progress, full jenkins page availabel with all the different tests: http://10.12.6.140:8080/
13:56:10 <morgan_orange> #info VMTP results shows improvement in the performance
13:57:04 <morgan_orange> #info Shaker should help us to identify performant compute nodes (optimize installation)
13:57:11 <morgan_orange> #topic frankfurt
13:57:21 <morgan_orange> #info several Epics have been created
13:57:33 <morgan_orange> #info feel free to comment/review, suggest additional ones
13:57:47 <morgan_orange> #action all review integration Epic list for frankfurt
13:57:55 <morgan_orange> #topic round table
13:58:00 <morgan_orange> #info no additional topics
13:58:02 <morgan_orange> #endmeeting